Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

flogti

open office

Messages recommandés

re bonjour

se coup la c au sujet de open office, il est installer en réseau dans ma boite et a chaque ouverture de session d' un user il demande d' enregistrer ou non (c la fenetre de licence quand on ouvre open ofice) open office alors que c déja fait. a chaque ouverture de session et d' ouverture d'open office il croit que c la premiére fois qu' on ouvre open office et il met sa fenêtre de licence.

a savoir se n' est que de compte sous windows 2003 et c des profils itinérant ( tous)

merci de vos réponse

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

ben si c'est du client /serveur et que tu ne sais pas installer le client c'est sur que ça va pas aller.

 

t'es sur que OO sait faire du client serveur ??

 

il ne suffit pas d'installer un soft sur un Pc , de partager le dossier et de faire un raccourci pour faire du client serveur.

Partager ce message


Lien à poster
Partager sur d’autres sites

On peut installer OpenOffice en "client/serveur". Ce n'est pas réellement du client-serveur, mais le principe est de laisser à disposition la Suite sur un serveur, et celui qui souhaite l'utiliser ne va en installer quelques composants en local. Cela permet de ne déployer que quelques Mo au lieu d'installer l'intégrale de la Suite Open Office sur chaque machine.

Ici, si j'ai bien compris, à chaque lancement il semblerait que le répertoire de configuration soit ignoré (s'il demande à s'enregistrer systématiquement), c'est ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Oui, j'ai bien vu un commutateur -net et /ou /net à ajouter à l'installeur mais comment installe-t'on le "client" ???? ( ou les "quelques composants en local" comme tu dis ).

 

< Faq OO >

 

Edit : c'est bon , j'ai trouvé la doc chez OOo

 

Edit 2 : je me suis réjoui trop vite, la doc que j'ai consulté concernait le version 1.xx

 

Rien trouvé dans la version 2.x pour install réseau

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

sa y est j'ai la réponse en espérant que sa vous aidera aussi

alors sur le serveur ou est installer open office

il faut faire le paramétrage additionnel

 

éditer le fichier common.xcs

qui se trouve dans le répertoire open office lancer la recherche c mieux

l' éditer avec wordpad faite une recherche dans le test de " RequestDialog" et dans values mettre 0 a la place de 1

 

est voila le tour est joué.

merci est a++

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×