Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Alex21

Gros Probleme d'USB (n'attribue pas de lettre)

Messages recommandés

Voila , je suis sous Windows Edition Familiale Sp2 et cela fait 3-4 mois que j'essaye de trouver une solution a mon probleme !

 

Lorsque je connecte un MP3 ou appareil Photo , celui-ci est reconnu : possiblilité de 'retirer le périphérique...'

mais il n'apparait pas a coté de ma partition C: et mon lecteur de Cd D: ... En réalité , aucune lettre ne lui ai attribuée , donc je fais clik droit sur le Poste de Travail / Gérer / Gestion des Disques , et la apparait ma clef usb ou mon mp3 ; je clik droit sur la clef USB et choisi Attribuer une lettre (car aucune ne lui ai attribuée) et la je peux choisir E F G H I J K ... Et c'est seulement a ce moment la que je peux accéder au contenu de ma clef !

 

Lui ayant attribué une lettre , je vais voir dans le poste de travail si il apparait mais meme pas ... pour l'ouvrir je suis obligé d'aller dans Poste de Travail / Gérer ... et cliker ouvrir ...

 

Ca commence vraiment a m'énerver de faire cette longue manip. a chaque fois ! merci de m'aider plzzz

 

PS: aucun ? jaune ni de ! jaune , j'ai déja essayer de tous désinstaller mes Bus USB sans résultats , les pilotes sont a jour , j'ai déja essayer les CDs d'installations fournis avec les clefs USB et Mp3 ...Je n'ai qu'un DD en C: , un lecteur disquette en A: et un lecteur Cdrom en D: ...

 

Sinon j'ai Internet Freebox avec Ethernet , Imprimante par USB qui marche niquel WebCam qui marche Niquel et j'ai déja essayé de changer la clef USB de port mais sur mes 4 ports , meme résultat , Ca marche pas!!

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour l'info , j'vais voir cque je peux faire avec !! :P:P

 

Edit: j'ai regardé mais mon port USB répond !! et marche nikel mais le probleme vient de l'attribution des lettres ...

Modifié par Alex21

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Alex21

Juste pour info,ta clé usb est supposé avoir une lettre attribuée,mais pas avec les disques durs mais dans périphériques utilisant des supports amovibles donc avec ton lecteur cd.

Pour ton mp3 il n'y a pas de lettre attribuée,et apparait dans- Autre

Pour appareil Photo c'est dans Scanner et appareil photo.

Ton mp3 et appareil photo sont visibles ou pas à la connection?

As-tu le même problême pour ouvrir les trois ou seulement avec la clé usb?

Amicalement

Ticlou

Modifié par ticlou

Partager ce message


Lien à poster
Partager sur d’autres sites

merci de ton aide mais , tout d'abord mon appareil photo n'apparait pas dans scanners et appareils photo , de plus il n'y a pas de répertoire 'Autre' lorsque je branche mon mp3 ... Donc il ne sont pas détecté la où tu me demandes ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

 

Une piste a explorer :

 

Ce problème est particulièrement agaçant, nous y avons été confrontés à de multiples reprises à la rédaction. Si les clés sont correctement installées (c'est-à-dire s'il n'y a pas de point d'exclamation ou de point d'interrogation jaune dans le gestionnaire de périphériques), le dysfonctionnement peut avoir deux origines :

 

premièrement, il s'agit souvent d'un bug de Windows qui n'attribue pas de lettre de lecteur à la clé USB/MP3. Pour forcer l'attribution d'une lettre, il faut faire un clic droit sur le Poste de travail (dans l'Explorateur par exemple) et choisir Gérer. On peut alors indiquer une lettre de lecteur manuellement dans la rubrique Gestion des disques.

 

Ensuite, nous avons constaté que certains logiciels provoquaient, pour une raison qui nous échappe, le même symptôme. Les logiciels en question sont très souvent des émulateurs de CD-ROM comme Daemon Tools. Il convient de les désinstaller totalement (et plus particulièrement leurs drivers ASPI) si le problème survient (et si vous avez déjà installé ce type de logiciel sur votre machine, bien sûr).

(Source) Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

 

Une piste a explorer :

 

(Source)

 

 

Oui merci mais j'avais déja desinstaller Deamon Tool sans aucun résultats par contre les drivers ASPI je sais pas ce que c'est et surtout comment on les desinstalle !!

 

@Jango feet : j'ai installé le truc j'vais testé mais je pense pas mes drivers marchent niquel apparament !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Alex21,

 

Dans un premier temps :

 

01) Installer le logiciel "Everest" dispo dans au téléchargement sur Zeb.

02) Vérifier dans la zone "Stockage" s'il y a des pilotes "ASPI" d'installés, et pour quel type de matériel ?

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×