Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Switch

Dual Core s 939 et Dual Channel

Messages recommandés

Bonjour,

 

J'ai fait monter mon pc par un assembleur il y a un peu plus de 8 mois, avec notamment un athlon 64 x2 4400 socket 939 - Ventirad XP90C - 2*1Go de Corsair value - Asus A8N sli Premium.

 

En faisant il y a 3 mois environ un contrôle avec CPU z, j'ai constaté, à ma grande surprise, que j'étais en single et non pas en dual channel.

Donc retour au mag d'informatique, à 2 reprises, qui a finalement opté pour le changement de la carte mère. J'ai récupéré mon pc hier soir, mais le problème subsiste.

 

Explication : il s'avèrerait que les dual-core socket 939 ne gérerait pas le dual channel.?? Par contre l'AM2, oui.??

 

J'arrive difficilement à croire qu'AMD se soit planté de la sorte. Avez vous connaissance de ce problème.?

 

Merci pour votre aide afin que je puisse décider de la suite à donner.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, c'est nouveau ça le socket 939 gère le dual channel regarge ma config en sign et bien je suis en dual channel sinon tout dépend comment son placé tes rams dans les slots généralement ceux de même couleur c'est pour le dual channel sinon y'a peut être une option dans le bios à activer , donne ta config on pourra mieux t'aider .

Partager ce message


Lien à poster
Partager sur d’autres sites

je vait pasd dire que tout les marchant d'info essaye d'entuber les gens... mais quand je voit ce que un a fait a un membre de ma famille ça me fait parfois doucement marrer...

 

( juste pour info il a du payé une nouvelle licence de xp parce que l'assembleur a pas etait capable de lui rebrancher son disque dur ide ...)

 

bref c'est pas le sujet du topic...

 

tous les proco x2 gere le duall channel manquerai plus que ça encore qu'ils ne le face pas.

 

par contre sur ta carte mere tu a 4 emplacement pour la ram et si tu a seulement 2 barrettes il n'y a que 2 emplacement possible pour avoir du duall de memoire c'est a1 et b1 mais j'en suis pas sur.

 

prend la notice de ta carte mere et regarde a la page mise en place d ela ram c'est expliqué.

 

si tes barrettes sont positionnée aux bon emplacement tu doit etre en duall channel et si elles ne sont pas au bon endroit tu balance ta tour dans la tronche du mec qui ta sortie une annerie pareil :P

Partager ce message


Lien à poster
Partager sur d’autres sites

eikichi Ecrit aujourd'hui à 10h40

Bonjour, c'est nouveau ça le socket 939 gère le dual channel regarge ma config en sign et bien je suis en dual channel sinon tout dépend comment son placé tes rams dans les slots généralement ceux de même couleur c'est pour le dual channel sinon y'a peut être une option dans le bios à activer , donne ta config on pourra mieux t'aider .

 

 

si c'est comme la a8n32 y a rien a gerer dans le bios le dual est reconnu automatiquement :P

Modifié par tchou

Partager ce message


Lien à poster
Partager sur d’autres sites

RE :

 

Vous me redonnez un peu l'espoir d'une solution.

 

Ma config: AMD 64 X2 4400 - Asus A8N SLI Premium - X8OOGTO - 2*1 Go RAM - 2 West Dig 160 Go - XP Familial

 

Les barettes sont placées sur les slots 1 et 2 : si on déplace la 2 en 3 çà ne marche pas.

 

Je vous ai fait 3 screenshots regroupés de CPU z :

 

03b0a0fb1a35546f6154eb7fdc9b.jpg

 

J'ai pas osé poster la totalité mais je vous joints le dernier § d'Everest qui ne me paraît pas trop normal :

 

-----[ Debug - Video BIOS ]------------------------------------------------------------------------------------------

 

C000:0000 U.q.k...................,.....IBM............... 761295520......

C000:0040 ??..............08/23/05,23:44:14........:.........g..K...a.....

C000:0080 14745.001.in.13.748.R480.PCI_EXPRESS.DDR3...RADEON X800 GTO

C000:00C0 .....YOU

C000:0100 HAVE NOT CONNECTED THE POWER CABLE TO YOUR VIDEO CARD.PLEASE RE

C000:0140 FER TO THE 'GETTING STARTED GUIDE' FOR PROPER HARDWARE INSTALLAT

C000:0180 ION....© 1988-2005, ATI Technologies Inc. .ATOMBIOSBK-ATI VER0

C000:01C0 09.010.001.011.13A47486.pc1.186018 .14745 .SAPT .C3A47486.

C000:0200 101...$...ATOM......Q...F.....K...,.\.......PCIR..O]........q...

C000:0240 ....ATI ATOMBIOS....X..........................................f

C000:0280 PfQfRfSfUfVfW...r4.q4.m4..".....f......&..4.t.f.\.f.L.;.u...f.^.

C000:02C0 f.N..........SfPV....>....f=....r.f.....f-.P...&..4.t.f.D..^fX[.

C000:0300 ....f......9..e......3..3.. ..'.u...k..l.&..4.t..LP.......f.....

C000:0340 &....fP...... .C...fXt.. f......"f_f^f]f[fZfYfX............F.f3.

C000:0380 .F....F..R.....*FZ......>...u.............f....e.....@.F...B....

C000:03C0 .F.......|..t..~......x.........n.............n..n..n...PMIDF..O

 

Encore merci pour votre aide.

 

Edit : j'avais pas vu le post de tchou, effectivement çà laisse peu de place au doute. Je vais en faire la copie et aller le voir cet aprem.

Modifié par Switch

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà pour everest c'est un bug du log avec les ati cela dit que le cable d'alimentation n'est pas branché lorsque c'est le cas. Et pour le srceen de cpuz mets celui ou c'est marqué memory .

Partager ce message


Lien à poster
Partager sur d’autres sites

Re bonjour,

 

Voilà le screen de Memory :

 

e06e1b0a9ba0de2566a15dff4853t.jpg

 

 

Je crois que je vais aller voir le mag cet aprem, le pb c'est que le patron risque de ne pas être là, mais je vais quand même faire un recadrage.

Modifié par Switch

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous tiens donc au courant :

 

résultat des courses, je ramène mon ordi mardi matin, il me changera le processeur puisqu'il n'y a plus que çà qui n'a pas été changé.

En attendant de le recevoir, il me montera un athlon simple core pour que je puisse me servir du pc.

Donc au mieux, je pense en avoir pour une bonne quinzaine de jours à l'échéance desquels, si le dual n'est pas établi, on procédera à la refonte complète couverte par la garantie.

 

Tous les témoignages ont été pris en compte, l'argument irréfutable ayant été les captures de tchou qui a le même processeur que moi

 

Merci encore de votre aide sans laquelle les choses aurait été sûrement encore plus difficile à résoudre.

Modifié par Switch

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×