Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

£€$@¥

Problème MP3/Video

Messages recommandés

Salut la Communauté,

 

Config: W2000 Pro SP4 640 Mb RAM - Système pas des plus récents mais hyper-stable!

 

Situation: j'ai voulu utiliser un programme de Split pour diviser un fichier .AVI assez volumineux. Le programme que j'ai essayé est Speed Video Splitter (source: www.01.net). Problème: la version proposée n'effectue que 50% du boulot; bref: déception et je l'ai donc désinstallé (via Ajout/Supression de Programmes puis en effaçant le dossier correspondant sur le DD).

 

Depuis, gros souci: plus moyen d'avoir les aperçus des fichiers audio ou video dans la fenêtre de l'explorer windows! A peine je sélectionne un fichier audio ou video (peu importe la source:CD,DD ou Stick USB), la fenêtre ne répond plus et je dois Ctrl+Alt+Del. Par contre, en ouvrant ces fichiers via Winamp, Real ou WMP: pas de souci. Les fichiers sont intacts.

NB: shmedia.dll dispo sur XP n'existe pas sur W2k donc pas poss d'activer/désactiver cette fonction

 

Questions:

1/ Est-ce que ce maudit Splitter a installé des codecs qui plantent mon explorer?

2/ Est-ce que certains codecs déjà présents à la base ont été effacés avec la supression du Splitter? J'ai franchement l'impression que ce splitter m'en a effacé pas mal.

3/ Comment faire pour réinitialiser la fonction d'aperçu?

4/ En exécutant msinfo32 tous les Codecs indiqués fonctionnent correctement MAIS si je les vérifie via Démarrer/Panneau de Configuration/Sons et et Multimédia/Propriétés, alors j'ai 14 codecs audio et 17 codecs video dont 3 émettent un message d'erreur quand je veux voir leurs propriétés.

 

HELP!!

Merci

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et bienvenue sur le site,

Peut-être une Restauration du Système(si c'est possible avec W2k) à une date antèrieure à l'installation du log. ????

à+

Modifié par Phengizy

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et bienvenue sur le site,

Peut-être une Restauration du Système(si c'est possible avec W2k) à une date antèrieure à l'installation du log. ????

à+

 

Salut. Merci pour la réponse. Quelle est la manière de faire ça (éventuellement sous XP et j'essaierai sous w2000)?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×