Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Jay_San

SOS carte graphique non détectée!

Messages recommandés

Suite à un petit souci avec mon graveur dvd, que j'ai du changé, j'ai voulu dépoussiérer mon pc et (grossière erreur de ma part je pense ) j'ai donc débranché ma carte graphique Nvidia Geforce 6800xt pour supprimé consciencieusement toute trace de poussière de son ventilo!

Suite à ça ...au début rien car tout à fonctionner 1 ou 2 jours sans problèmes mais ... , après ce répit de courte durée, voilà que ma carte graphique n'est plus là!

En fait ça c'est passé comme ça :

-J'allume le pc ... plus d'affichage

-Je branche le cable de l'écran sur la prise de la carte graphique intégrée ( Geforce 6100 ) et là j'ai l'affichage

-J'essaie de réinstaller ma carte graphique et toujours pas d'affichage

 

Bref depuis j'ai essayé de nombreuses solutions ( drivers, tentative de désactivation de la carte graph intégré,etc.) mais le pc reste sur la carte graph intégrée et ne m'affiche même pas de message pour un nouveau matériel au démarrage ... pourtant la 6800 semble marché car son ventilo et la lumière qui va avec fonctionne.

si quelqu'un peut m'aider parce que là ... :P

merci d'avance à tous :P

Partager ce message


Lien à poster
Partager sur d’autres sites

ClearCmos ? connais pas ? C'est un prog, une fonction du bios,...?

 

Sinon je crois que je vais tenter de formater car ce matin mes ports usb frontaux ce sont rajoutés à la fête (ils sont alimentés on dirait mais c'est comme si le pc ne voyait pas ce qui est branché)

 

Continuez svp à me donner des conseils car j'ai vraiment pas envie de format

Partager ce message


Lien à poster
Partager sur d’autres sites

merci je vais tenter ça

malheureusement ça tombe au mauvais moment je suis en plein "travaux-bricolage" chez moi mais comme on dit c'est les joies de la technologie lol!

je vous tiendrais au courant

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

une autre alim? :P

pourquoi une autre alim? tu pense que la mienne aurait un souci? ... elle a moins d'un an! tout comme tout le reste d'ailleurs.

bon sinon la manip' je l'ai faite mais sans succès : serait-ce le slot pci qui est mort ou la carte graphique qui, malgré le fait que le ventilo s'allume, aurait en partie grillé?...

bref je crois que je vais tenter de demander a mon voisin s'il a pas une carte graph en rab : si elle fonctionne je suppose que ça voudra dire que la mienne est morte , si elle fonctionne pas ...je serais pas plus avancé mais vous peut etre... lol

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×