Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

strongh

Connexion maison/Bureau

Messages recommandés

Bonsoir

 

J'ai une connexion internet permanente au bureau, une connexion ADSL à la maison, je veux parfois déposer des logiciels que je télécharge à la maison

sur mon serveur au bureau qui est connecté à internet via routeur cisco 1600

et adresse publique 80.x.y.z du routeur, l'adresse locale du routeur est

192.168.0.1, l'adresse locale de mon serveur est 192.168.0.2.

 

Ma question est: comment à partir de la maison accéder au poste 192.168.0.2? Quelles sont les procédure détaillées à effectuer sur les deux extrémités?

 

 

La configuration du routeur est:

 

Using 1084 out of 7506 bytes

!

version 12.0

ip subnet-zero

!

interface Loopback0

ip address 80.x.y.z ("adresse publique du routeur") 255.255.255.255

no ip directed-broadcast

ip nat inside

!

interface Serial0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial1

ip unnumbered Loopback0

no ip directed-broadcast

ip nat outside

!

ip nat inside source list 1 interface Loopback0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Serial1

!

access-list 1 permit 192.168.0.0 0.0.0.255

access-list 1 deny any

access-list 10 permit 192.168.0.0

access-list 10 permit 80.x.x.1

access-list 10 permit 80.x.x.16

access-list 10 deny any

!

ine con 0

transport input none

line 1 2

line vty 0 4

access-class 10 in

!

end

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×