Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Invité jibi049

Ecran bleu au démarrage (semi-résolu)

Messages recommandés

Invité jibi049

Bonsoir,

Bon voilà ca faisait longtemps mais j'ai un problème

Au démarrage j'ai un écran bleu mais il est tellement long que je n'ai pas le nom de l'erreur

Juste les numéros :

 

STOP 0x000000C5 (0xE1959000, 0x00000002, 0x00000001, 0x8054A06E)

 

Selon Microsoft, problème avec des pilotes corrompus. J'ai regardé la solution, c'est d'utiliser verifier.exe. Je l'ai fait mais je n'ai pas redémarré.

 

Je soupçonne ceci d'en être la cause depuis que je l'ai mis à jour :

ATI Catalyst Omega 3.8.252 (pour MSI ATI Radeon 9250 TD-128)

 

La deuxième solution de Microsoft me semble risquée, alors que l'erreur ne survient qu'après un redémarrage (à première vue). Le problème est que si je veux revenir à de plus anciens pilotes, mes jeux déconneront (SWAT 4, B&W2). Et je ne peux pas prendre de pilote plus récent. Ma carte ne supporte pas les derniers Catalyst.

Merci

Modifié par jibi049

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité jibi049

Le problème est survenu après avoir changé les pilotes de ma carte graphique. Je n'ai aucun problème sous Windows, mes barettes sont correctement détectées.

 

Jully > Faire ca, cela risque de me remettre mes anciens pilotes ?

 

Sinon, ce message ne me dérange pas tellement puisque dans moins d'un an, j'envisage de changer d'ordinateur :P

 

EDIT : A la limite, j'essaie les omega drivers basés sur catalyst 6.3...

mais j'vais encore devoir me battre avec les pilotes ! :P

 

EDIT 2 : En ce qui concerne le résultat de "verifier.exe" (si cet outil fait correctement son boulot), je vous dis quoi demain !!!!

Modifié par jibi049

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

Bien sûr que démarrer avec la dernière bonne configuration connue va remmettre tes anciens pilotes.

Je soupçonne ceci d'en être la cause depuis que je l'ai mis à jour :

ATI Catalyst Omega 3.8.252 (pour MSI ATI Radeon 9250 TD-128)

Tu dis que c'est après une mise à jour que tu as eu ce message d'erreur.

Avec les pilotes d'origne ça ne fonctionnait pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité jibi049

Bon j'ai du réinstaller windows suite à un écran bleu permanent au démarrage (STOP 0x0000007E). Maintenant tout semble fonctionner comme il faut. Je considère donc ça comme a moitié résolu. Merci d'avoir pris la peine de m'aider

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×