Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Sco0field

PC complètement HS , quel composant cela peut -etre ?

Messages recommandés

Bonjour à tous :P

 

Voila j'explique mon problème avec ce maudit computer^^

 

Un beau jour , j'ai remarqué après l'avoir allumé que la résolution de l'écran était bloqué en 640 , avec 4 couleurs différentes , et impossible d'augmenter tout ca.

Après plusieurs reformatages , installation de nouveaux drivers vidéo etc , toujours le meme problème.

J'ai donc conclut que le problème venait de cette maudite gforce6600 GT , qui surchauffait férocement depuis un bon moment déja ( 80 degré en moyenne alors qu'elle n'était pas sollicitée , et le pc freezé dès que je jouais pour cause de surchauffe de la carte graph :s)

Je n'avais pas encore eu le temps d'installé mon zalmann alcu 700 que j'avais acheté exprès pour sauver cette pauvre carte graph.

 

J'ai donc supposé qu'un simple remplacement de carte graphique résoudrait mon problème. Cependant a l'heure actuelle , mon pc ne s'allume tout simplement plus , du moins il tourne , mais rien ne s'affiche a l'écran ^^ J'ai donc testé sur plusieurs écrans différents etc , toujours le meme résultat : écran noir.

J'ai réussi a me procurer une geforce2mx ( en agp comme ma 6600 GT ), mais meme avec une autre carte graphique , toujours ce meme écran noir qui m'apparait :s

 

Le plus énervant est qu'au début , le pc fonctionait tout de meme , meme si l'écran été quasiment en noir et blanc et en 640. Du jour au lendemain , il n'a meme plus voulu m'afficher quoi que ce soit ^^

 

Donc le probleme ne vient pas seulement de la carte graphique ... d'où peut il venir ? disque dur , alimentation ??

 

Merci de votre soutien

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour :P

 

Non pas de bip au démarrage

 

Ma carte mère est une MSI K8N Neo Platinum (MS-7030)

 

Y'a t'il une manip spécifique a faire ? Car je n'ai pas le livret de la motherboard :P :P

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

J'ai localisé ce satané jumper :P

 

Après l'avoir enlevé et remis , deja premier miracle : les infos du bios s'affichent ! C'est déja un sacré progrès ^^

Petit défaut : seul la premiere page du bios s'affiche , et on voit apparaitre "cmos cheksum error - defaults loaded"

:P

Modifié par Sco0field

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut que tu entres dans le bios que tu lui fasses charger les paramètres par défaut, regarde dans le manuel pour le faire

 

Edit : N'oublies pas de sauver en quittant le bios

 

Nico

Modifié par nico_be

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Peut-être aussi, remplacer la pile de la carte-mère...

Pour déterminer ce qui fonctionne sur ta configuration, commence par démonter (PC débranché) les différents composants, en laissant seulement :

1- l'alimentation, la carte-mère, le processeur et son ventilateur :Au démarrage, la carte devrait emettre une série de bips longs, car pas de Ram; vérifier le fonctionnement des ventilateurs; éteindre;

2- enficher une barrette de ram ; si OK, arrêt des couinements de la C-M, au démarrage, sinon remplacer la barrette (à essayer 1 par 1)

3- Ajout CG + écran + lecteur bootable + souris + clavier; Si démarrage possible et écran lisible, tenter d'accèder au bios pour reconfiguration éventuelle;

A partir de là (et même avant), ou le PC ne démarre pas (remplacer les pièces défaillantes), ou il marche et on met en place et teste chaque composant supplémentaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×