Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

scritch

Probleme de boot

Messages recommandés

Bonsoir,

Je ne suis pas sûr d'etre sur le bon forum mais je ne sais pas si le probleme est logiciel ou materiel.

 

Hier, tout marché encore trés bien et ce matin, pas moyen de démarrer l'ordi.

 

Ecran de démarrage avec la carte vidèo, puis listage des disques durs et divers périphérique usb puis au moment où il devrait y avoir l'ecran de démarrage de windows, l'ecran reste noir avec le curseur qui clignotte en haut à gauche mais je ne peux rien tapper au clavier. plus rien ne se passe. Il n'y a aucun message. J'ai l'impression que le disque dur se bloque.

Aprés plusieurs recherche pour savoir ce qui pouvait planter, j'ai remarqué que je ne pouvais pas booter non plus sur le lecteur CD/DVD. Seul le lecteur disquette fonctionnait.

 

j'ai resolu le probleme en changeant la config de boot du bios en le faisant booter sur le boot nvidia au lieu du disque dur.

 

J'aimerai comprendre ce qui c'est passé et pourquoi je ne peux plus booter sur le dique dur, ni le lecteur CD/DVD ?

 

voici ma config :

* 1 x Processeur Athlon 64 3800+ X2 Dual Core - Core Windsor - Socket AM2 940 - BOX

* 1 x Disque dur 7K250 - 80 Go 8Mo 7200 RPM SATA II - Interne Bulk

* 1 x Carte mère K9N Neo-F - Socket AM2 pour Athlon 64/X2/64FX

* 1 x Carte Graphique GeForce 6600 - 512 Mo - PCI Express - TV - DVI

* 1 x Lecteur de DVD 16x/48x - Retail

* 2 x Mémoire CORSAIR DDR2 PC4200 - 512 Mo - Value

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je ne suis pas sûr d'etre sur le bon forum mais je ne sais pas si le probleme est logiciel ou materiel.

 

Hier, tout marché encore trés bien et ce matin, pas moyen de démarrer l'ordi.

 

Ecran de démarrage avec la carte vidèo, puis listage des disques durs et divers périphérique usb puis au moment où il devrait y avoir l'ecran de démarrage de windows, l'ecran reste noir avec le curseur qui clignotte en haut à gauche mais je ne peux rien tapper au clavier. plus rien ne se passe. Il n'y a aucun message. J'ai l'impression que le disque dur se bloque.

Aprés plusieurs recherche pour savoir ce qui pouvait planter, j'ai remarqué que je ne pouvais pas booter non plus sur le lecteur CD/DVD. Seul le lecteur disquette fonctionnait.

 

j'ai resolu le probleme en changeant la config de boot du bios en le faisant booter sur le boot nvidia au lieu du disque dur.

 

J'aimerai comprendre ce qui c'est passé et pourquoi je ne peux plus booter sur le dique dur, ni le lecteur CD/DVD ?

 

voici ma config :

* 1 x Processeur Athlon 64 3800+ X2 Dual Core - Core Windsor - Socket AM2 940 - BOX

* 1 x Disque dur 7K250 - 80 Go 8Mo 7200 RPM SATA II - Interne Bulk

* 1 x Carte mère K9N Neo-F - Socket AM2 pour Athlon 64/X2/64FX

* 1 x Carte Graphique GeForce 6600 - 512 Mo - PCI Express - TV - DVI

* 1 x Lecteur de DVD 16x/48x - Retail

* 2 x Mémoire CORSAIR DDR2 PC4200 - 512 Mo - Value

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, et excuse moi mais c'est quoi le boot n'vidia car là je pige pas :P:P

 

Dans mon bios, au niveau du parametrage du boot, j'ai mon DD, le lecteur CD, le lecteur disquette et ce truc qui s'appel boot nvidia.

La premiere fois que j'ai booter dessus, ça a fait comme un scan qui m'a sans doute trouvé un probleme à la vue du message qu'il m'a mis en me demandant de choisir un "profil" et comme il n'y en avait qu'un, j'ai tapé sur entrer et l'ordi a booter sur XP.

Comme tous le reste était en anglais et que mon anglais n'est pas fameux, je ne peux pas donner de détail sur le message.

 

par la suite, mon ordi boot mais en passant d'abord par ce fameux boot et plus directement par le Disque dur.

 

Je vais relancé l'ordi pour te donner le nom exact.

Partager ce message


Lien à poster
Partager sur d’autres sites

exactement, c'est "Nvidia boot agent 224.0523"

 

au demarrage, j'ai :

 

"nvidia boot agent 224.0523 avec divers copyright

"PXE-E61 media check failure check cable

"PXE-M0F exiting NVidia boot agent

 

 

Puis l'ordi demarre XP et tout marche.

 

Dois-je comprendre que le cable qui relie le DD est defectueux.

Si oui, pourquoi du jour au lendemain alors que je n'ai touché à rien et si il a un probleme, pourquoi ça fini par marcher quand meme ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×