Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

anatan

probleme nvidia => pc mode vgasave

Messages recommandés

bonjour à tous et toutes,

je suis nouveau sur ce forum.

même si je connais zebulon.fr depuis tres longtemps.

 

voila mon probleme:

depuis une semaine sans raison particulière (pas de MAJ en tout cas) quand je lance mon jeu favori (diablo 2 pour les accros) le jeu plante et il m'affiche : RUNDLL Erreur dans NVCPL.DLL

Entrée manquante: NVCPLHANDLEDISPLAYCHANGE et NVCPLUPDATE .... je sais plus.

 

je vais faire un résumé par étape sera plus simple :

- chargement des derniers drivers nvidia 91-76 je crois

- instal des news drivers => plus de pb

- je redémarre => magnifique écran bleue vidage de la mémoire physique window xp a rencontré un pb au chargement , il me le fais en boucle pendant 1/4 d'heure , en ayant marre je stop

- passage en mode sans echec et je restaure les anciens drivers nvidia => retour case départ

- instal de driver clean je supprime donc en mode sans echec et en mode normal tout les drivers nvidia

- install des drivers : le systeme a rencontré un pb lors de l'instal le périphérique ne sera pas utilisable ou un truc dans ce gout .

- tourne en boucle plusiseurs fois et finalement windobe décide de me passer sous vgasave en me demandant les drivers vga qu'il cherche en auto sous mes drivers nvidia qu'il instal en me disant toujours le meme message d'erreur.

- windobe xp sp2 étant intélligent par défaut décide donc de me mettre une carte vgasave stable > plus de demande de MAJ , bref tout marche pour lui. :P

- en regardant les drivers affiché pour cette vgasave il m'affiche SIS AGP en conflit entrée / sortie de quoi ça je sais pas.

- j'essaye de réinstaller Sis AGp 1.16r (la version livrée avec le pc) pas d'install possible ni maj possible pas de supression possible bref il veut rien faire.

 

j'en suis donc là en sachant donc que c'est un pc 3ghz/ DD160 go nvidia 5600fx un classique.

 

j'ai lu plusieurs posts ici sur le sujets mais les personnes ont juste réinstallés leurs drivers et up ça repart pourquoi pas moi :P:P

 

merci en tout cas de votre aide.

 

ps.: je refuse de formater (faut dire que le pc a 3 ans et j'ai perdu le cd windobe)(jamais formater non plus en 3 ans).

 

en cas où j'ai installer everest pour voir le modèle de ma carte mère en me disant que peut-être que si je met à jour les drivers de celle-ci VS Xp cela réinitilisera tout ?

 

merci.

 

Nico.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×