Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Babac

Concentrateur USB 2.0

Messages recommandés

Allô,

J'ai un concentrateur de 4 ports USB 2.0 connectés sur un port USB 2.0. de l'ordi.

Sur le concentrateur, j'y insère mon connecteur de souris sans fil .

 

Ce matin, j'ai dû débrancher le câble du concentrateur qui va dans la prise d'alimentation pour faire fonctionner mon connecteur.Quand je rebranche ce câble, le connecteur ne fonctionne plus.

Jamais eu ce problème avant.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

j'ai dû débrancher le câble du concentrateur qui va dans la prise d'alimentation pour faire fonctionner mon connecteur

Si j'ai bien compris, il faut couper l'alimentation du Hub,pour que la souris filaire USB fonctionne; Si ce phénomène se produit sur les 4 ports du hub, il y a sans doute malfaçon au niveau de ce dernier et, s'il est toujours sous garantie, direction SAV; pour en avoir la certitude, la souris fontionne-t-elle sur le port sur lequel est branché le hub ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Si j'ai bien compris, il faut couper l'alimentation du Hub,pour que la souris filaire USB fonctionne; Si ce phénomène se produit sur les 4 ports du hub, il y a sans doute malfaçon au niveau de ce dernier et, s'il est toujours sous garantie, direction SAV; pour en avoir la certitude, la souris fontionne-t-elle sur le port sur lequel est branché le hub ?

 

 

De plus, il me semble que tu n'as pas besoin de brancher l'alimentatin du hub si tu utilises simplement une souris et un clé usb. PAr contre, si tu recharges des trucs (genre palm) et que tu utilise pas mal la puissance du usb, là tu as besoin de l'alim.

Partager ce message


Lien à poster
Partager sur d’autres sites

Allô,

Quand je branche mon connecteur de souris sans fil(en forme de clé USB) directement dans la prise USB de l'ordinateur, tout baigne.

Dans mon concentrateur USB, je ne connecte que ma souris et une clé USB,de temps à autre, pour faire un backup.Les 2 fonctionnent maintenant uniquement quand je débranche l'alimentation.

Il y a quelques jours, le concentrateur fonctionnait branché .

 

C'est là qu'est toute ma question.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Les 2 fonctionnent maintenant uniquement quand je débranche l'alimentation

Cela confirme le mauvais fonctionnement du système d'auto-alimentation du Hub, à mon sens.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Non , c'est anormal, d'où mon conseil de consulter le SAV...

Allô,

Je ne sais pas ce que veut dire ''SAV''.

Peut-être à cause d'une différence culturelle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×