Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

phobik

[Système] plantage complet en lançant mises à jour XP

Messages recommandés

Bonjour,

 

J'ai Windows XP SP2.

Récemment j'ai eu un pépin sur mon PC. J'ai dû flasher le BIOS.

Après ça tout a refonctionné sans problème à part les MAJ Windows.

Je les télécharge, tout va bien, mais dès que je lance l'installation d'une mise à jour quelle qu'elle soit, mon PC plante d'un coup (extinction immédiate - redémarrage)

J'avais donc carrément désactivé windows update.

La semaine dernière, j'ai voulu installer IE 7 avec un fichier téléchargé à part, et là rebelote, plantage complet.

Je précise que je peux installer et désinstaller n'importe quel autre logiciel.

Si quelqu'un pouvait m'aider SVP

 

Merci et à bientôt

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

mon PC plante d'un coup (extinction immédiate - redémarrage)

Il serait intéressant de connaitre la raison de ce comportement, en obligeant W. à produireun écran-diagnostic,à l'occasion de ces reboots; faire ceci :

http://www.zebulon.fr/astuces/astuce-windows-74.html

Puis, si ça marche, tu obtiendras un message aprèsleprochain reboot intempestif; tu le retranscriras,ici (surtout les infos techniques "IN EXTENSO")

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Je reproduis ici le message d'erreur que jai obtenu après le plantage quand j'ai réessayé l'installation/mise à jour d' IE 7. (Blanc sur fond bleu) :

 

Un problème a été detecté et Windows a été arrêté afin de prévenir tous dommages sur votre ordinateur.

 

Si vous voyez cet écran d'arrêt, pour la première fois, redémarrez votre ordinateur. Si cet écran apparaît encore, suivez ces étapes :

 

. Assurez-vous de disposer de suffisamment d'espace disque. Si un pilote est identifié dans le message d'arrêt, désactivez le pilote ou contactez le fabricant pour obtenir les mises à jour du pilote. Essayez de remplacer la carte vidéo.

 

. Consultez votre revendeur de matériel pour obtenir toutes les mises à jour du BIOS. Désactivez des options de mémoire du BIOS telles que la mise en cache ou l'ombrage. Si vous êtes obligé d'utiliser le Mode sans échec pour supprimer ou désactiver des composants, redémarrez votre ordi, appuyez sur F8 pour sélectionner les options de démarrage avancés, puis sélectionnez le Mode sans échec.

 

 

Informations techniques :

 

*** STOP: 0x0000008E (0xC0000005, 0xF6807B4A, 0xB978A9F4,0x00000000)

 

NB : Il n'a été nulle part question d'un pilote

 

Merci beaucoup :P

Partager ce message


Lien à poster
Partager sur d’autres sites

salut phobik, ici microsoft donne comme indice une ram defectueuse: http://support.microhttp://www.01net.com/t...om/kb/315335/fr sur le code 0X0000008E tu peux eventuelment la tester avec ce logiciel entre autre: http://www.01net.com/telecharger/windows/U...ches/29059.html

Modifié par JANGO-FEET

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

j'ai testé mes barettes de ram en les enlevant les 2 à tour de rôle.

Aucun changement. ça plantait.

j'ai donc remis les 2 et là ça ne démarrait même plus, il n'y avait qu'un "bip" sortant du PC toutes les 3 secondes. J'ai renlevé les barettes en les remettant exactement comme elles étaient avant le test (elles se trouvaient interverties à la suite du test).

Là ça a redémarré j'ai même commencé à poster ici (c'était hier soir) et en cours de rédaction => plantage.

plus possible de redémarrer comme avant mon flashage de bios.

donc reflashage, ça redémarre. J'essaye de réparer windows, au bout de 20 minutes ça plante.

j'ai donc tout réinstallé carrément.

Ca remarche (miracle). obligé de réactiver windows, OK. Je lance les MAJ, OK. Je les installe, OK. je redémarre, je veux essayer MS IE 7, ...OK. A un moment ça me parle d'activer un "Hameçonage automatique" , je coche non, je clique sur OK et ça plante.

Depuis je peux plus redémarrer. ça commence à se lancer, ça plante très vite, et ça reboote, en boucle.

???? la carte mère ?

 

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je ne me rappelle pas avoir vu le résultat du test des barrettes de Ram...

Il faudrait aussi préciser à quel moment le PC reboote :que vois-tu sur l'écran à ce moment-là ?

Es-tu sûr de ton alimentation ? débranche quelques lecteurs ,pour voir si le problème continue.

En attendant,tu pourrais vérifier ton DD avec la console de récupération qui peut se lancer depuis le CD d'XP ; vois ceci:

http://www.zebulon.fr/articles/console-de-...on-3.php#chkdsk

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×