Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

thexav13

Pb démarrage

Messages recommandés

Bonjour,

 

Je vous explique mon problème, il est assez simple en fait:

 

- mon PC ne demarre plus. Qd je le met en marche, l'alimentation se met en route, le PC fait des bips longs (je les ai compté: >15), rien est affiché à l'écran.

 

 

J'ai changé la pile de la carte mère.... ça n'a rien changé

 

Ma config est la suivante:

- Carte mère Asus tek A7N8X-X NF2 DDR400 8X+son

- Processeur AMD Athlon Barton 2800 + FSB333

- 2xMemoire Samsung/Kingston DDR-SDRAM 512 Mo PC3200 (DDR400)

- Carte video ATI Radéon 9600 pro 256Mo DDR +TV out

- Carte TV pinnacle

- disque dur 160Go (il était presque plein)

 

Pouvez-vous m'aider à faire un diagnostic de mon problème?

 

Si jamais c'est le signe de la fin de vie de ma carte mère (ou d'autre chose d'ailleurs) pouvez vous me dire si je dois la remplacer et avec quel matos ou si je dois plutot tout changer.

 

Merci de votre aide.

 

Xavier

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

le PC fait des bips longs (je les ai compté: >15), rien est affiché à l'écran.

Cela sent le problème de Ram non détectée par le Bios.

Vérifie le bon enfichement de la/les barrettes dans leur slot respectif, ou, si c'est possible, change de slot. Si résultat négatif, teste chaque barrette (enlever les autres), avec memtest à télécharger sur Zébulon; si tu n'as pas de lecteur de disquettes, tu peux utiliser un CD bootable (UBCD, sur Zébulon)contenant memtest (penser, le cas échéant, à modifier la séquence de boot, dans le Bios)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le conseil.

 

J'ai enfin réussi à redemarrer mon PC en enlevant et remettant les barrettes de RAM.

Maintenant se pose un autre problème qui est l'ecran bleu....

 

J'ai déjà eu se problème au tout début avec mon PC et avec la garantie j'avais pu faire réparer le pb (ce que je croyais) et en allant voir sur le forum je me suis apreçu que c'etait peut-etre ma carte mère la fautive: sensibilité avec la RAM. Y a t'il une manière de positionner la RAM ou une astuce pour regler mon problème.

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Maintenant se pose un autre problème qui est l'ecran bleu....

C'est un peu court; en général, il y a un message d'erreur sur cet écran bleu; dire aussi à quelles occasions, il se produit;

Voici des pistes :

http://forum.zebulon.fr/index.php?showtopic=53862

 

Pour les barrettes de Ram, vérifier le bon enfichement dans les slots et vérifier sur le site du constructeur de la carte-mère l'existence d'éventuelles incompatibilités.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le type d'erreur que j'ai:

 

a)

 

DRIVER_IRQL_NOT_LESS_OR_EQUAL

 

STOP 0x000000D1 0x0008C271, 0x00000002, 0xAAE9972

 

tcpip.sys Adress 0xAAE9972 base at AAE97000, datestamp 0x44775d3

 

vidage de la memoire

 

b)

 

vous avez peut-etre un pb avec la carte graphique.

 

STOP 0x0000007F (0x00000008, 0x80042000, 0x00000000, 0x00000000)

 

vidage de la memoire

 

 

 

Est-ce que quelqu'un peut me confirmer que c'est peut-être dû à une instabilité d'origine de ma carte mère ASUS A7N8X-X?

Si oui, faut'il que je flashe le BIOS ou un truc comme ça?

 

 

Merci

 

 

PS: mon PC marche mais à le pb d'ecran bleu au bout d'un moment. J'ai enlevé une barrette de RAM on va voir ce que ça donne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Pour le message relatif à une erreur avec tcpip.sys , voici une solution :

http://forum.zebulon.fr/index.php?showtopic=93245

 

Pour le second message d'erreur, voici des pistes :

http://support.microsoft.com/kb/137539/fr

http://www.commentcamarche.net/forum/affic...ecran-bleu-stop

 

Il serait intéressant de relever les températures du système, avec Everest (V. téléchargements)

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

j'essaie de regarder tes liens. Merci

 

 

Actuellement, je suis avec une seule barrette de RAM et ça marche très bien. Je crois que c'est ma carte mère le pb mais j'aimerais que quelqu'un me le confirme?

 

Je vais me reoudre flasher mon BIOS mais là je ne suis pas du tout competent pour ça.

Si quelqu'un à un tuto facile à comprendre et la version du dernier BIOS de l'A7N8X-X (peut-etre que cela corrigera un bug), je suis preneur.

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

quand tu as des plantages à répétition avec des messages différents, c'est effectivement souvent à cause de la RAM.

Si ça fonctionne avec une barrette et pas avec deux, c'est qu'elles ont plus ou moins incompatibles. Ca peut arriver même si les barrettes ont théoriquement les mêmes caractéristiques;

Dans un premier temps, essayer d'inverser l'ordre des barrettes. Dans un second temps, se résigner à ne pas les faire cohabiter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×