Aller au contenu
Arian-Fawn

Pourquoi ma becane plante??!!!!!!

Messages recommandés

je tourne sous ME avec un celeron 433 et 64 meg de ram....je sais ca fait pas lourd mais bon.......

 

mon probleme est incomprehensible (en tout cas pour moi)..Je joue a baldur 2 pendant des heures, ainsi que d'autres utilisation de la machine et tout se passe bien..

 

par contre la becane semble etre profondement allergique a Diablo 2 qui plante en moins de 2 minutes chrono et a winamp quand il tourne couple au spider solitaire de ME...

 

j'ai tout essayer pour arreter les plantage..Rien n'y fait....D'ou cela peut il venir..

 

svp aidez moi avant que je defenestre cette pauvre machine

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis le peu de ram que tu as y est pour klk chose ....

 

64Mo c'est vraiment devenu juste alors si en plus tu mets Win Me dessus .....

 

Pour Baldur2, c'est normal que t'as pu y jouer, il a son propre cache mais Diablo2 lui n'a rien !

 

A mon avis une chtite barette de 128 ferait pas de mal !

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est clair que 64Mo sous Me faut être un poil masochiste icon_smile.gif

 

Pour Diablo 2, vas chercher le dernier patch chez Blizzard si ce n'est pas fait car les premières versions avaient tendance à planter serieusement.

 

Tu peux aussi aller voir sur les sites des constructeurs de tes cartes Video et Son pour mettre à jour les drivers avec des versions spécifiques Me si elles existent.

 

Une chose aussi, vas voir sur le site Zebulon et effectues les manip de l'astuce "Windoz de + en + Stable" car ca arrange beaucoup de chose. Chez moi comme chez toutes les personnes que je connais qui ont fait ces manipulations, on a constaté une trés nette amélioration en ce qui concerne la fréquence de plantage de la machine.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup les gars pour vos conseil auquel je vais tacher de me tenir au plus tot...

 

ceci dit, pour completer le tableau et comme je l'avais tres mal expliquer lors de mon premier post, cette foutue machine fait encore des siennes en plantant joyeusement lorsque ma copine joue au spider solitaire en ecoutant de la zique sur winamp..

 

pensez vous que cela vient aussi d'un probleme de ram

 

?

Partager ce message


Lien à poster
Partager sur d’autres sites

bein, WINME , ne tourne k'avec 128 Mo de ram, d'où tes prob. kan il y a des jeux, en plus WINAMP est assé gourmand en ressource.

 

Un conseil, achète de la 128 avant ke le prix monte, ce ki ne serait tarder. Y'a de bad news à ce propos.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci a tous pour vos conseil et vos reponses qui m'ont etaient fort utiles....

 

Felicitation a tous pour ce site et ce forum qui allient efficacite et convivialite =)

 

j'espere pouvoir aider les autres a l'avenir comme ils ont etes capable de m'aider..

 

=)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×