Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

lahulotte

impossible connexion internet wifi via CBOX

Messages recommandés

Bonjour !

A nouveau la Hulotte en galère !!!

Pour ceux qui suivent mes autres posts, vivement que j’ai mon nouvel ordi car j’en ai marre de galèrer !

 

Cette fois, c’est à propos de ma connexion Wifi à la CBOX !

Petit historique : CBOX avec branché dessus un PC en ethernet et un portable en Wi-fi (carte wifi interne) ; tout marche correctement pas de soucis particulier !

Puis gros orage ; le téléphone ne marche plus quand il est branché sur le filtre ADSL.

J’ai de plus en plus de mal à me connecter avec le portable (il détecte le réseau mais impossible d’établir liaison avec la borne). La connexion internet du PC fonctionne toujours bien par contre.

Puis quelques jours plus tard, plus aucun sinal sur la CBOX ; appel à Cegetel, ils me la changent.

Je la reçois cette après midi.

Mon ami réinstalle sa connexion sur son PC toujours en ethernet, pas de soucis.

Je m’attaque au portable après avoir viré toutes les anciennes connexions, je désamorce le pare feu et avast et je lance l’installation. Tout se passe à merveille, puis au moment de la connexion :

 

2pbwifiadslcboxuf6.jpg

pbwifiadslcboxnb5.jpg

 

Je suis perdue, j’ai essayé de regarder partout, je ne trouve pas !!

Quelqu’un aurait-il une idée ?

 

Merci d’avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

Est-ce que le serveur DHCP de ta C-Box est bien activé ? ( paragraphe 5.5.2.3 de la doc ) ( à ne pas confondre avec le relais DHCP )

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

Est-ce que le serveur DHCP de ta C-Box est bien activé ? ( paragraphe 5.5.2.3 de la doc ) ( à ne pas confondre avec le relais DHCP )

 

Bonjour

et merci de ta réponse..;

 

Ben à vrai dire je n'en sais rien...je ne sais pas ce qu'est le DHCP et je n'ai pas de paragraphe 5.5.2.3 dans la doc...

 

Peux-tu m'éclairer STP?

merci d'avance!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

Le DHCP est ce qui attribue des adresses IP automatiquement.C'est ce qui semble manquer à ta config.

 

Mais alors tu as quoi page 5-24 de ta doc ??

 

il faut que tu rentres dans la config de ta C-Box et que tu cherches cette page :

 

6f00c4fe.jpg

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut!

 

Voila ce que j'ai trouvé en rentrant dans la CBOX (je signale que c'est à partir de l'ordi fixe pas du portable avvec qui il y a le pb de coneexion puisque je n'ai pas accés à cette page avec ce dernier...)

cboxmn5.jpg

 

Et au cas où...

cbox2xr8.jpg

 

suis un peu perdue... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

Vérifier si on retrouve bien, pour le portable, une des deux adresses MAC listées dans ton routeur en faisant sur le portable la chose suivante :

 

Démarrer-> executer -> cmd puis OK

 

dans la fenetre qui s'ouvre tu tapes :

 

ipconfig /all > c:\ip.txt

 

ca te crée un fichier ip.txt à la racine de ton disque c:

 

peux-tu l'ouvrir et mettre le contenu ici ?

 

Il serait interessant egalement qur tu cliques sur "Tableau de bord" et que tu mettes la copie d'écran ici.

 

Je cherche une info de ce type :

 

sanstitre1fp1.jpg

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

alors là c'est une histoire de fou...

 

J'ai fait ce que tu m'as conseillé :Pémarrer=>executer=>cmd puis ok

taper : ipconfig/all>c:ip.txt

 

 

Je n'ai pas trouvé le dossier ip.txt dont tu me demandais de poster le contenu et avant de chercher plus, j'ai voulu retenter une connexion internet pour essayer de "rentrer" dans ma CBOX et magie la connexion a marché!

Ou peut-être que le fait d’avoir essayé et réussi à se connecter en ethernet hier soir a ouvert qq chose ?

Je n’y comprends plus rien !!!

 

Par contre la connexion internet rame de chez rame…

 

Je vais peut être encore attendre avant de mettre résolu !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Message pour Berfizan : pendant que je te laisse découvrir mon message en entier, je pars à la recherche du doissier ip.txt que tu me demandes et je te poste le contenu ici...

 

 

Bonjour,

 

J’ai bien fait de ne pas mettre ce post en résolu car après une soirée d’euphorie, mon problème de connexion est réapparu !

Voilà la fenêtre que j’obtiens :

renvoiversmicrosoftou3.jpg

 

Comme précisé dedans, j’ai été faire un tour sur le site de microsoft et sur les autres liens que ce code erreur renvoyait.

A chaque fois, la même manip est demandée , je l’ai faite :

1. cliquer sur Démarrer/Exécuter puis :

2. ncpa.cpl

3. cliquer sur connexions réseau

4. choisir la connexion sans fil concernée, puis modifier les paramètres de cette connexion

5. Dans l’onglet réseau sans fil, activer la case utiliser windows pour configurer mon réseau sans fil

6. enfin activer le service « configuration automatique sans fil » en allant dans démarrer/exécuter, puis saisir : %SystemRoot%\system32\services.msc /s

7. double cliquer sur config auto sans fil

8. dans la liste déroulante type de démarrage cliquer sur auto puis appliquer

9. dans statut de service cliquer sur démarrer puis ok

 

1er problème pour moi ; j’obtiens trois types de connexions :

touteslesconnexionsmp2.jpg

 

Et à vrai dire, je ne sais pas trop à quoi cela correspond.

Pareil pour les icones dans la barre de tâches :

connexionimpossbileca1.jpg

 

Quelqu’un pourrait-il me dire à quoi cela correspond ?

Je devrais avoir une connexion à internet par wifi. Donc un ixone pour ça. Avant cela marchait sans que je n’ai aucun réseau avec le PC fixe en ethernet sur la CBOX a effectuer. D’ailleurs, je dois pouvoir me connecter à internet à partir de mon portable en wifi sans que le PC soit allumé, non ? avant c’était le cas…

Ensuite, je dois avoir un icône pour le réseau que je veux établir entre le fixe et le portable pour partager des dossiers, mais je ne l’ai pas encore configuré ce réseau ; je l’avais fait avant que l’on change la CBOx et n’avait pas viré ces paramètres, ça vient peut être de là ?

 

Bref, pour ces informations, j’attends vos éclairages..

 

Mais revenons à la manip demandée…

 

Donc je choisis la connexion concernée, la sans fil, je clic sur modifier les paramètres de cette connexion et je n’ai pas d’onglet réseau sans fil

J’ai fait le reste des manip

Mais pas de changement

Je ne peux toujours pas me connecter !

 

Si vous pouviez me redire quel manip faire pour tout reconfigurer depuis le début (en me disant aussi ce que je dois vire des deux ordis pour tout remettre à zéro et éviter les conflits) ou quelle manip faire pour résoudre le pb, ce serait super !!!

 

Merci d’avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×