Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Donald

[Résolu] Restorer des images depuis un disque USB externe

Messages recommandés

Bonjour à tous :P

 

Je possède une vieille version de DriveImage (la 7.01) achetée auprès de PowerQuest et qui m'a rendu bien des services.

 

J'ai effectué 3 images sur un disque externe USB de chacune des 3 partitions du disque interne de ma machine.

 

Mais voilà le problème :

quand je veux faire la restoration (je dois donc booter sur le CDRom de DriveImage) je boote toujours sur Windows.

Pourtant le Bios indique que le First Boot doit s'effectuer sur le lecteur CDRom.

Je comprends rien ! :P

Ai je oublié de faire quelque chose quelque part ?

Ou alors il y a t-il une meilleure manière de s'y prendre ?

 

Merci de vos réponses. :P

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

slt !

ton cd est propre ?

es tu sur que ton cd est bootable ?

ton lecteur de cd/dvd est-il ok ?

merci Bell@tor

oui mon lecteur fonctionne

oui le disque de DriveImage peut être lu et est bien bootable :P

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as un ou deux lecteur(s) de cdrom/dvd ? parceque le boot pourrait ce faire sur l'un ou sur l'autre selon la position du boot ds le bios

remarque : tu peux choisir sur certain bios recent le boot de ton ordi en appuyant sur F8 au démarrage aprés le decompte de la memoire...

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as un ou deux lecteur(s) de cdrom/dvd ? parceque le boot pourrait ce faire sur l'un ou sur l'autre selon la position du boot ds le bios

remarque : tu peux choisir sur certain bios recent le boot de ton ordi en appuyant sur F8 au démarrage aprés le decompte de la memoire...

hello :P

non je n'ai qu'un seul lecteur de CDRom

je vais essayer F8

à toute

Partager ce message


Lien à poster
Partager sur d’autres sites

hello :P

non je n'ai qu'un seul lecteur de CDRom

je vais essayer F8

à toute

 

:P

Le truc incroyable : au redémarrage je fais donc F8 : là une fenêtre s'ouvre me disant qua ma configuration matérielle a changé (alors que je n'ai jamais ouvert le capot de cette machine depuis 13 mois où je l'ai acheté) et qu'il faut que je réactive Windows !

 

Du coup j'ai perdu 45 minutes à ré-activer Windows et passer 15 minutes avec un technicien de Microsoft pour lui demander ce que c'était ce b*rdel ! Il sait pas d'ailleurs : ils vont me rappeler.

 

Mais je suis toujours au même point : chaque démarrage se fait sur le disque et pas sur le CDRom !

C'est depuis ce matin que je me prends le chou avec cette histoire !

Comment m'en sortir ? Please help !

Modifié par Donald

Partager ce message


Lien à poster
Partager sur d’autres sites

:P

Le truc incroyable : au redémarrage je fais donc F8 : là une fenêtre s'ouvre me disant qua ma configuration matérielle a changé (alors que je n'ai jamais ouvert le capot de cette machine depuis 13 mois où je l'ai acheté) et qu'il faut que je réactive Windows !

 

Du coup j'ai perdu 45 minutes à ré-activer Windows et passer 15 minutes avec un technicien de Microsoft pour lui demander ce que c'était ce b*rdel ! Il sait pas d'ailleurs : ils vont me rappeler.

 

Mais je suis toujours au même point : chaque démarrage se fait sur le disque et pas sur le CDRom !

C'est depuis ce matin que je me prends le chou avec cette histoire !

Comment m'en sortir ? Please help !

 

bon eh bien ça se gate : j'ai l'impression que le commande F8 a mis le b*rdel dans mon Bios.

Ainsi quand je passe dans le Bios je vois ordonnée la séquence de Boot :

Boot 1 : CDRom

Boot 2 : Hard Drive

 

Mais le tableau principal le lecteur a disparu (je ne sais pas s'il y était mais je suppose que oui ne passant pas mes journées dans le Bios) et je vois :

Pri Master Disk : HD Machin

Pri Slave Disk : None

Sec Master Disk : None

Sec Slave Disk : None

 

Ce serait la que ça cloche ?

Pourtant quand je passe sous XP le lecteur de CDRom est bien là et fonctionne !

J'y comprends rien mais comme je n'y connais rien au moins ça c'est normal. :P

Modifié par Donald

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je crois comprendre ce qui c'est passé :

ce ne serait pas la commande F8 qui aurait posé problème mais la connexion du disque externe USB au démarage du PC, disque depuis lequel je veux faire une restoration.

 

Quand je vais dans le Bios le lecteur/graveur de CDRom a effectivement disparu ! :P

Si je lance un AutoDetect, il le voit, puis si je reviens dans le Bios après avoir sauvé le CMos, je ne le vois plus ! :P

J'ai essayé AVEC et SANS le disque externe USB connecté, le résultat est le même.

Je pige rien du tout.

Comment faire reconnaître ce lecteur qui marche parfaitement quand je suis sous XP ?

A vous les studios. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as essayer de recharger le bios par defaut, et ensuite tu reconfigure ton bios comme tu le sens !

merci Bell@tor...

tu m'excuseras mais je n'ai pas attendu ta réponse pour le faire ce matin :P

J'ai donc un Bios qui roule maintenant et j'ai pu effectuer (pas sans peine d'ailleurs, mon PowerQuest étant sans doute Out of Date) à restorer mes données.

Merci beaucoup pour ton aide et ton soutien moral :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×