Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

lolo.liver

[résolu] Impossibilité de démarrer le PC

Messages recommandés

Bonjour,

j'ai un gros soucis, j'ai un compacq portable presario 2100, système d'exploitation windows.

Mon micro ne boote plus, il reste bloqué sur la fenêtre où l'on voit le logo Compaq. Je n'arrive pas à faire démarrer le micro, que ce soit avec une disquette, CD ou clé USB, je n'arrive pas à entrer dans le bios.

bref je suis dans la m.....

Ce problème est survenu en mettant le micro en veille prolongée et depuis plus rien

 

J'ai réussi néanmoins à ouvrir une autre fenêtre en appuyant sur les touches INS +esc au démarrage du micro

voici ce que j'observe :

 

Phoenix Bios 4.0 Release 6.0

Copyright 1985-2001 Phoenix Technologies Ltd

All rigths Reserved

En cours : 09/12/03 13:29:54

Compaq Notebook PC BIOS Version KAM1.49

Copyright 1997-2002 hewlett Packard Co.

BIOS Version KT3R T3B71 T3A

CPU= mobile AMD Athlon XP processor 2500+

639 Ko de mémoire vive système affectés

190 Mo de mémoire étendue affectés

512 Ko de mémoire caché SRAM affectés

Système BIOS caché

Vidéo BIOS caché

Disque Dur 0: TOSHIBA MK4021GAS

CD ROM ATAPI : TOSHIBA DVD-ROM SD-R2312

Souris initialisée

Mise à jour des données de configuration du système

 

 

 

Press ESC to change boot order

Press<F2> to enter Setup,<F12> to boot from LAN

 

les 190 Mo sont comptabilisés lors de l'affichage de cette page

J'ai beau appuyer sur ESC ou F2

ça reste bloqué

 

Avant d'aller voir un technicien, j'aurais aimé avoir quelques conseils

 

Merci d'avance

 

lolo

Modifié par lolo.liver

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum .. Ton portable est-il neuf ? Le windows quel version as tu?

 

Essaye sa : Quand tu rentre ya bien écrit

 

 

Press ESC to change boot order

Press<F2> to enter Setup,<F12> to boot from LAN

 

Fais F2 et prend le nom de ton lecteur de CD/DVD ( Sans disque dedans de preference . )

 

Maintenant il va marquer

 

" Search to boot cd ... "

 

Apres normalement si il ne trouve rien , il va te mettre un gros truc

 

- REDEMARRER EN MODE SANS ECHEC

etc etc

 

Tu cherche :

 

- Redemarrer windows dans la derniere bonne configueration

 

Et tu me dit ce qui ce passe.

 

Amicalement

Modifié par hSx

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir hSx et merci de répondre si vite,

 

Le Pc n'est pas neuf, version windows XP2

 

J'ai appuyé sur F2, je l'avais déjà fais d'ailleurs,

c'est toujours la même page sauf en bas où c'est inscrit maintenant à la place de

Press ESC to change boot order

Press<F2> to enter Setup,<F12> to boot from LAN

 

Entering Setup ...

 

Mais rien de plus ça reste figé

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je ne sais pas si pour Compaq ce sera la m^ chose .

Essaie F8 ou Suppr au démarrage pour démarrer en Mode Sans Echec.

Si le PC démarre, tu fais une Restauration du Système à une date antèrieure au problème.

Bon courage

hsx:

Le windows quel version as tu?
En regardant la config ds le profile de lolo.liver tu l'aurais vu....

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebonsoir,

j'ai fini par trouver,

des fois que ça arrive a quelqu'un d'autre

voici comment j'ai procédé :

J'ai mis le pc hors tension et enlever la batterie

J'ai enlever le Disque dur

j'ai remis sous tension et allumé le micro

là en appuyant sur F2, j'ai pu entrer enfin dans le Bios et remettre la configuration par défaut

j'ai éteint le micro, enlever le secteur, remis mon disque dur, remis le secteur et rallumer mon micro

et là plus aucun problème c'est reparti

 

comme quoi exposer son problème même sans réponse concrète m'a permis d'avoir un déclic

pour trouver la solution

 

Je crois avoir analyser le problème, ça venait d'une mauvaise configuration suite surement à l'utilisation du micro avec un vidéo projecteur, une mauvaise manipulation de ma part.

 

Un grand merci pour les réponses

 

A+

lolo

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Content que tu ais résolu ton pb.

Tu peux donc Editer [Résolu] devant le titre de ton premier post

@+

même sans réponse concrète
ça c'est franc et ça fait toujours plaisir.......... :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité cici
Re,

Content que tu ais résolu ton pb.

Tu peux donc Editer [Résolu] devant le titre de ton premier post

@+

ça c'est franc et ça fait toujours plaisir.......... :P

bonjour

moi aussi j'ai eu ce probleme 639 ko de memoire vive systeme affectes ect....

j'ai resolu mon probleme en désactivent mon lecteur de disquette dans le bios de la carte mere tout simplement !

si cela peut vous aidez

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×