Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

chuppachups

[résolu]Core 2 duo: un core seulement dans XP pro

Messages recommandés

Salut,

 

je viens vous demander un peu d'aide.

 

Voici ma configuration:

 

proc: E6300

MB: msi p965 neo f

Ram: 2*512 kingston dual chanel

dd sata wd 250go

 

Je viens d'instaler win XP pro sur ce pc, j'ai mis à jour le sp2.

 

En fait, quand j'ouvre le gestionnaire de taches, j'ai ceci: un seul core apparait!!

 

gestgo8.jpg

 

Et quand je vais dans le gestionnaire de matériel; les 2 core apparraissent!

 

gest2rl5.jpg

 

Un test avec cpu Z montre bien que j'ai en fait qu'un processeur.

 

cpuzby7.jpg

 

J'ai trouvé ceci sur le forum de msi

 

Bon ce en anglais:

 

ensure you have used latest BIOS update 1.5 : http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=744&kind=1

ensure your XP is configured and use correct HAL: ACPI multiprocessor PC (from device manager)

ensure you have installed chipset drivers: http://download.msi.com.tw/support/dvr_exe/mbd_dvr/Intel_P965_MI31006.zip

 

 

J'ai bien le bios et les drivers à jour.

Par contre la ligne en rouge, je ne sais pas ce que s'est.

 

Si quelqu'un pouvait m'aider, me dire si c'est normal, si j'ai oublié d'activer une fonction.

Modifié par chuppachups

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la ligne rouge, tu vas dans le gestionaire de périphériques et dans la rubrique ordinateur tu dois avoir PC multiprocesseur ACPI.

 

Si tu est en monoprocesseur, tu fais un click droit tu choisis "Mettre à jour les pilotes", tu choisis "Installer à partir d'une liste" puis "Ne pas rechercher, je vais choisir le pilote à installer, pour finir tu mets en surbrillance "PC multiprocesseur ACPI" tu click sur suivant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis allé voir sur le site de intel et j'ai rien trouvé.

 

Pour l'acpi, je n'ai ni mono ni multprocesseur, j'ai ceci:

 

 

 

acpiri9.jpg

 

 

 

 

 

 

et quand je veux mettre le pilote à jour:

 

pilotemh3.jpg

 

Ceci pourrait venir de driver manquant? driver acpi?

 

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelle est la version exacte de Windows ?

Elle n'a pas été trafiquée ? (nLite, allègement manuel par suppression de répertoires plein de drivers / fichiers inf inutiles, ménage un peu trop brutal, utilisation de dll modifiées, etc.) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×