Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

landrymh

Difficulté à installer ma carte graphique

Messages recommandés

Bonjour,

Je n'arrive pas à installer de façon fonctionnelle la carte graphique GeForce 7600 GS.

La carte mère est une ASUSTek, modele NODUSM3 qui supporte les slots types ISA, PCI ET PCI EXPRESS.

Ma carte graphique d'origine est une carte intégrée NVIDIA GeForce 6150 le, driver 6.14.10.9371.

J'ai tenté d'installer une nouvelle carte graphique GeForce 7600 GS après avoir changé installé un power supply de 400 watts.

J'ai suivi la procédure suivante.

1) j'ai désinstallé l'ancien pilote de ma carte graphique;

2) j'ai activé PCI express dans le Bios;

3) j'ai aligné la nouvelle carte graphique GeForce 7600 GS, 256 MB dans la fente de la carte mère ( PCI Express);

4) j'ai branché le moniteur sur la carte graphique GeForce 7600 GS;

5) j'ai réallumé l'ordinateur....

6) et l'écran reste noir

 

Quelqu'un peut-il m'aider ?

 

Ordinateur

Système d'exploitation Microsoft Windows XP Professional

Service Pack du système Service Pack 2

Internet Explorer 6.0.2900.2180

Nom du système ATHLON64 (Ordinateur Maison)

Nom d'utilisateur HP_Administrateur

Domaine de connexion ATHLON64

 

Carte mère

Type de processeur, ASUSTek NODUSM3 2266 MHz (13 x 174)

Mémoire système 1984 Mo

Type de BIOS Award (08/02/06)

 

Moniteur

Carte vidéo NVIDIA GeForce 6150 LE (256 Mo)

Moniteur Écran Plug-and-Play [NoDB] (63500870)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Tente de désactiver la carte intégrée NVIDIA GeForce 6150 , dans le bios.

 

 

J'ai désistallé la carte intégrée dans le Bios en activant le PCI Express pour que soit pris en charge la nouvelle carte. Cela n'a pas fonctionné ! C'est ce que j'avais fait à l'étape 2...

 

Merci, je suis réceptif à tout autre idée...

Marcel

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×