Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Shiini

Problème partage de connexion

Messages recommandés

Bonjour à vous,

 

J'ai fait une recherche concernant mon problème, mais je ne suis pas arrivé à trouver un cas similaire au mien.

 

Concrètement, je désire brancher ma PS2 Online sur mon PC. Voici ma configuration à la maison :

 

- Routeur Wifi Netgear au Rez-de-chausée, plus pratique pour la famille.

- Mon PC avec une carte Wifi Netgear sans sortie port Ethernet.

- Ma Playsation Two Slim avec adaptateur Network déjà intégré.

 

Je compte donc acquérir sous peu :

 

- Une carte Réseau Netgear 10/100 PCI.

- Un cable RJ-45 croisé.

 

Voici le dos de mon PC pour mieux représenter la chose :

 

img1401ke3.th.jpgimg1403jz5.th.jpgimg1407gf2.th.jpg

 

(Oui il y a encore la poussière du ventilo ! XD)

 

Donc ma question est, concrètement, une fois que j'aurais acquis ma carte réseau, comment faire sur le PC pour pouvoir faire partager la connexion Internet, que je recois du Rez de Chaussée sur mon PC en Wifi, pour ma PS2 ?

 

Apparemment, il faut que je fasse une sorte de pont. Mais aucune idée de concrètement comment faire la manipulation.

 

Mon FAI est Orange, feu Wanadoo.

 

Merci d'avance à vous ! :P

Modifié par Shiini

Partager ce message


Lien à poster
Partager sur d’autres sites

salut Shiini il me senble bien qu il y a un peut de poussiere dans ton pc lol non mais pour la manip elle sera tres sinple quand ta carte PCI ethernet sera installer il te suffira d aller dans paneau de config connection reseau et internet et sur connectino reseau il te suffira de selectionner te deux connection wifi et ethernet faire un clique droit et cliquer sur connection de pond et voila ces fait !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah, c'est aussi simple que ça Topludo ?

Parce que, ayant parcouru les forums Internet, j'ai vu que pas mal de personnes avaient des problèmes d'adresse IP/DNS/DNAS etc.

 

Mais en même temps, ils ne sont pas exactement dans mon cas de figure.

C'est pour ça que je croyais qu'il y allait avoir plus de manipulation à faire.

 

Je vais vite me trouver un câble RJ-45 croisé + ma carte Réseau Netgear avec sortie Ethernet, et je repasserai poster mes problèmes, car les connexions avec internet, ça marche surtout pas du premier coup ! XD

 

Merci en tout cas Topludo ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

Ça y est, j'ai reçu ma carte réseau Netgear FA311 !

 

Donc je l'installe tranquillou, il me restait encore un port PCI.

Paf je rallume le PC qui reconnait tout de suite la carte, grâce à Windows XP, elle est automatiquement installée la petite FA311. Nickel donc.

 

Bien sûr, les ennuis arrivent.

 

Sans que je touche quoi que ce soit, ma carte a un problème de connectivité, mais ça doit être assez normal étant donné que je n'ai entré aucun paramètre :

 

problmeconnexion1yv8.th.png

 

Donc je sélectionne mes 2 connexions, comme le dit Topludo, clique droit et connexion de pont. Sur ce point aucun souci, Windows me configure bel et bien un "pont".

 

Cependant, lorsque le pont est activé, ça m'enlève ma connexion sur ma nouvelle carte réseau Netgear FA311 !

 

Il ne reste donc plus que la carte Wifi Netgear et la connexion de pont (représentée par un icône de pont).

 

problmeconnexion2ry6.th.png

 

Bon, je me dis pas si grave. Mais si ! Après seulement quelques minutes, la connexion Wifi se désactive, de même que le pont ! Et pas moyen de me reconnecter sur mon routeur Wifi en bas ! Je supprime donc mon pont, et là tout redeviens normal. J'ai fait des essais plusieurs fois, et le résultat reste le même.

 

Devrais-je paramétrer autre chose ?

 

Merci d'avance ! :P

 

(PS : Je savais qu'il ne suffisait pas de faire "Connexion de pont et hop ça marche nickel !" >__< :P)

Modifié par Shiini

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai finalement opté pour le partage de connexion. Cependant, ayant coché les 2 cases de l'onglet avancé de ma connexion Internet, voilà ce que j'obtiens :

 

problmeconnexion3oe9.th.png

 

Any ideas ?

 

Merci ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×