Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

landrymh

Besoin Aide Install Carte graphique GeForce 7600gs

Messages recommandés

Bonjour,

Je n'arrive pas à installer de façon fonctionnelle la carte graphique GeForce 7600 GS.

Mon PC Média Center de HP ,est un AMD Athlon 64X2 Dual Core Processor 5000+, architecture 64 bit, internal clock 2.6 Ghz ,

La carte mère est une ASUSTek, modèle NODUSM3 qui supporte les slots types ISA, PCI ET PCI EXPRESS.

Ma carte graphique d'origine est une carte intégrée NVIDIA GeForce 6150 le, driver 6.14.10.9371.

J'ai tenté d'installer une nouvelle carte graphique GeForce 7600 GS après avoir changé installé un power supply de 400 watts, qui supporte ma nouvelle carte graphique.

J’ai laissé en place la carte GeForce 6150 LE car c’est une carte intégrée.

J'ai suivi la procédure suivante…

1) j'ai désinstallé l'ancien pilote de ma carte graphique;

2) j'ai activé PCI express dans le Bios;

3) j’ai fermé l’ordi et…

4) j'ai aligné la nouvelle carte graphique GeForce 7600 GS, 256 MB dans la fente de la carte mère ( PCI Express);

5) j'ai branché le moniteur sur la nouvelle carte graphique GeForce 7600 GS;

6) j'ai allumé de nouveau l'ordinateur....

7) toutefois, l'écran reste noir. Je n’ai par conséquent, aucune accès aux fonctions de l’ordinateur…à moins de retirer la GeForce 7600 GS et revenir à la configuration d’origine!

 

Quelqu'un peut-il m'aider ?

Merci Marcel

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Tu as bien tout configurer dans le bios ?

 

Normalement sa ressemble à un problème dans ton bios, qu'il considère la carte integret en principale et pas l'autre .

 

Essaie de voir les differentes fonctions dans ton bios, pour voir si tout est bien mis correctement (mode affichage VGA pci-ex , etc...)

 

Derrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×