Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

manchette

OpenSuse 10.2

Messages recommandés

Salut,

j'ai un souci pour installer la nouvelle Suse 10.2.

Pourriez vous m'aider svp ?

 

1-Récupération de l'iso du dvd sur le ftp suivant : http://ftp.kaist.ac.kr/pub/opensuse/distri...n/10.2/iso/dvd/

Gravure de l'iso sur K3b, le md5 est ok, mais je n'ai pas vérifié la gravure à postériori, ce qui n'est pas le souci je crois car mon pc boot bien sur le nouvel OS 10.2.

Par contre ensuite lors de l'install je choisi 'Nouvelle installation' et là soucis lors du partionnement personnalisé (option experts) aucune détection de mon DD interne (celui où est la suse 10.1 et sur lequel je compte mettre la 10.2...).

Par défaut Open SUse 10.2 me propose d'écraser mon 1er DD interne (Windows /dev/sda) .

Aucun 2d DD interne n'est détecté, ni lors du partionnement ni aprés interruption de l'installation dans linuxrc qui détecte le matériel . :P

 

2- je teste la récuparation de l'iso ailleurs : www.opensuse.org , tout est ok, gravure ok, Mais l'installation donne le même soucis que ci dessus : second DD introuvable...

 

3- J'essaie le mini-cd pour installer via le web, gravure ok, boot idem, mais ensuite j'ai une erreur de connection HTTP

 

D'où peut venir le souci selon vous ?

Iso corrompu ? le md5 était ok, bien que je n'ai pas vérifié celui-ci aprés gravure la boot se fait j'ai donc exclu un souci de gravure, ou d'iso...

Détection matérielle ko ? mon etc/fstab ne lui plait pas ?

controleurs de disque ko ? sata2 mais pas récent car ca tourne nickel depuis la suse 9.3

 

mon /etc/fstab :

 

(Il est par défaut, sauf la dernière ligne : ajoutée pour monter windows dés le boot : ca le gêne ??

 

Question : pourquoi la ligne /dev/sdb1 n'est t'elle pas au début ? si je l'y met ca sera plus clair non ?

 

Sinon j'ai suse Et ubuntu sur le même DD mais jusqu'à présent ca ne génait pas)

 

 

 

/dev/sdb2 / reiserfs acl,user_xattr 1 1

/dev/sdb6 /data vfat defaults 0 0

/dev/sdb5 /home reiserfs acl,user_xattr 1 2

/dev/sdb3 /ubuntu reiserfs acl,user_xattr 1 2

/dev/sdb1 swap swap defaults 0 0

proc /proc proc defaults 0 0

sysfs /sys sysfs noauto 0 0

usbfs /proc/bus/usb usbfs noauto 0 0

devpts /dev/pts devpts mode=0620,gid=5 0 0

/dev/sda1 /media/windows ntfs users,umask=0222,utf8 0 0

 

mon fdisk -l sur la suse 10.1 :

 

linux:/home/fabrice # fdisk -l

 

Disque /dev/sda: 160.0 Go, 160041885696 octets

255 heads, 63 sectors/track, 19457 cylinders

Unités = cylindres de 16065 * 512 = 8225280 octets

 

Périphérique Amorce Début Fin Blocs Id Système

/dev/sda1 * 6 19457 156248190 7 HPFS/NTFS

 

Disque /dev/sdb: 160.0 Go, 160041885696 octets

255 heads, 63 sectors/track, 19457 cylinders

Unités = cylindres de 16065 * 512 = 8225280 octets

 

Périphérique Amorce Début Fin Blocs Id Système

/dev/sdb1 1 131 1052226 82 Linux swap / Solaris

/dev/sdb2 132 2090 15735667+ 83 Linux

/dev/sdb3 2091 4049 15735667+ 83 Linux

/dev/sdb4 4050 19457 123764760 f W95 Etendu (LBA)

/dev/sdb5 4050 6660 20972826 83 Linux

/dev/sdb6 6661 19457 102791871 c W95 FAT32 (LBA)

 

D'où peut venir le soucis à votre avis ?

QUelle peut être l'étape qui coince ?

Help, merci :P

Modifié par manchette

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×