Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

patatarac

[résolu]azerty français / qwerty allemand

Messages recommandés

bonjours a tous.

je viens d"enmenager en Autriche où je me suis acheté un nouveau clavier.

j"ai installé les pilotes, mais impossible de faire accepter a mon pc de se mettre au clavier allemand "qwerty",

avec les nouvelles lettres de l"alphabet allemand.

j'ai pas trouvé dans le panneau de config où aller pour corriger le tir.

si quelqun a une idée je lui serais très reconnaissant de me la confier. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as une version purement française de ton OS (Windows XP, je suppose ? C'est celle qui est indiquée dans ton profil), tu ne risques pas de trouver les paramètres de Langues pour d'autres pays (sauf si tu es sur une assez ancienne version de Windows qui, me semble-t-il, permettait de choisir la map clavier...).

Au fait, c'est pas plutôt QWERTZ la map germanique ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as une version purement française de ton OS (Windows XP, je suppose ? C'est celle qui est indiquée dans ton profil), tu ne risques pas de trouver les paramètres de Langues pour d'autres pays (sauf si tu es sur une assez ancienne version de Windows qui, me semble-t-il, permettait de choisir la map clavier...).

Au fait, c'est pas plutôt QWERTZ la map germanique ?

salut kewlcat.

tu as raison, mon os est bien windows xp, et en effet, le clavier est un QWERTZ.

penses-tu qu'il existe une solution pour passer au clavier germanique

Partager ce message


Lien à poster
Partager sur d’autres sites

Rectification : ça peut se changer sous XP dans le panneau de configuration, Options régionales et linguistiques, Langues, Détails, Paramètres, tu devrais pouvoir "Ajouter" la map germanique qui correspond à ton clavier.

Si tu n'as pas désactivé la barre de langues, ça devrait être encore plus simple (quoique...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rectification : ça peut se changer sous XP dans le panneau de configuration, Options régionales et linguistiques, Langues, Détails, Paramètres, tu devrais pouvoir "Ajouter" la map germanique qui correspond à ton clavier.

Si tu n'as pas désactivé la barre de langues, ça devrait être encore plus simple (quoique...)

Merci beaucoup, j'ai reussi la modification, tout fonctionne corectement.

ciao et merci encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Content que tout soit rentré dans l'ordre ;-)

 

Ceci est un message automatique :

Le problème semble avoir trouvé sa solution.

Ainsi, afin de signaler clairement à ceux qui ont un problème similaire qu'ils ont peut-être une solution toute trouvée (s'ils pensent à utiliser la fonction Recherche en indiquant le mot-clé "résolu" auparavant), et afin de signaler aux autres contributeurs qu'il est inutile de continuer à se creuser la tête sur le problème (à moins d'avoir des suppléments d'informations à apporter pour mieux comprendre ce qui posait problème), un modérateur a préfixé le titre du topic avec la mention [résolu].

Merci, à l'avenir, de bien vouloir prendre à votre charge cette mise à jour quand vous estimez que votre problème a été résolu de manière satisfaisante (et parallèlement, si le problème a disparu "mystérieusement", inutile d'induire les gens en erreur ;-)) Pour cela, p_edit.gif votre premier message :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×