Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

julianinho

Teste son pc pour windows Vista

Messages recommandés

j'ai télécharger le lien pour teste son pc mais le fichier à une extension " .msi " j'ai pas de logiciel pour lire se fichier, faut faire comment pour ouvrir se fichier ?

 

Edit: j'ai pas dis que je voulais passer officielement sous vista mais j'aimerais savoir si mon pc en est compatible ou pas.

Modifié par julianinho

Partager ce message


Lien à poster
Partager sur d’autres sites

bha déja j'ai jamais pu ouvrir un msi, de plus une fois j'avais téléchargé windows defender et il était en msi donc j'ai pas pu l'installé, quand je clique sur un fichier avec msi il me dit voulez vous l'ouvrir avec le web ou avec un programme dans la liste. en gros c'est comme si j'avais cliqué sur " ouvrir avec " .

vous avez une solution ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bha déja j'ai jamais pu ouvrir un msi, de plus une fois j'avais téléchargé windows defender et il était en msi donc j'ai pas pu l'installé, quand je clique sur un fichier avec msi il me dit voulez vous l'ouvrir avec le web ou avec un programme dans la liste. en gros c'est comme si j'avais cliqué sur " ouvrir avec " .

vous avez une solution ?

Tes mises à jour XP sont faites???

Bye

Partager ce message


Lien à poster
Partager sur d’autres sites

bha déja j'ai jamais pu ouvrir un msi, de plus une fois j'avais téléchargé windows defender et il était en msi donc j'ai pas pu l'installé, quand je clique sur un fichier avec msi il me dit voulez vous l'ouvrir avec le web ou avec un programme dans la liste. en gros c'est comme si j'avais cliqué sur " ouvrir avec " .

vous avez une solution ?

 

hello,

 

clic droit sur ton *.msi et choisis "installer"

 

dis nous si c'est bon.

 

sinon ==> Va sur >Panneau de configuration>Options des dossiers> onglet Type de Fichiers> sélectionne l'extension .MSI> et clique sur "Avancé", et mets l'action "Installer" par défaut.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×