Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

momob

[Résolu] Lecture de dvd

Messages recommandés

Bonjour,

 

recemment j'ai été amené à reformater mon disque dur. Depuis, tout marche bien sauf la lecture des dvd: quand j e passe un dvd j'ai le son mais pas d'image. J'ai tout essayé : charger de nouveaux décodeurs, les codec mais rien n'y fait !!!

 

quelqu'un a-t-il une idée pour me dépanner ?

 

D'avance merci

momob

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et bienvenue sur Zébulon,

Ne sachant quelle est ta configuration, ton OS et le programme utilisé pour ces lectures, je te conseille néammoins, l'usage de Videolan (v. téléchargements), pour visionner, sans problème de codecs, les videos

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et bienvenue sur Zébulon,

Ne sachant quelle est ta configuration, ton OS et le programme utilisé pour ces lectures, je te conseille néammoins, l'usage de Videolan (v. téléchargements), pour visionner, sans problème de codecs, les videos

 

 

Bonjour et Merci pour ta réponse.

 

Pour préciser, le PC opère sous WINDOWS XP ( édition familiale) et j'utilise de préférence WINDVD pour la lecture. Avec videolan, j'ai le même résultat: OK pour le son mais l'écran reste obstinément noir. Je ne sais plus quoi essayer pour arriver à résoudre ce problème !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

As-tu bien réinstallé les derniers pilotes de ta carte video ?

Amitiés

Janus

 

merci poour ton idée. J'ai reinstallé le pilote et sans le faie exprès j'ai mis le moniteur à la fréquence de 50 Hz et oh miracle j'ai alors la lecture complète du dvd son et image mais. Par contre j'ai un écran de mauvaise qualité et avec une taille d'image trop grande.

comment faire pour tout concilier ?

 

peut-être as-tu une idée pour que tout marche parfaitement

 

D'avance merci

momob

Partager ce message


Lien à poster
Partager sur d’autres sites

merci poour ton idée. J'ai reinstallé le pilote et sans le faie exprès j'ai mis le moniteur à la fréquence de 50 Hz et oh miracle j'ai alors la lecture complète du dvd son et image mais. Par contre j'ai un écran de mauvaise qualité et avec une taille d'image trop grande.

comment faire pour tout concilier ?

 

peut-être as-tu une idée pour que tout marche parfaitement

 

D'avance merci

momob

 

 

Re bonjour, je complète mon message car le problème est maintenant résolu

 

En fait, dans le régage de l'affichage du moniteur (chemin : affichage--->paramètres--->avancé--->affichages ) il y a un tableau représentant le moniteur et un écranTV associé (ce qui est mon cas)

 

Le balayage du moniteur peut se régler sour la fréquence 50 Hz ou 60 Hz

La définition du moniteur peut se régler en 1024 X 768 ou 1280 X 1024

 

Lorsque je réinstalle le pilote de carte graphique, le moniteur se trouve à chaque fois avec une définition 1024 X 768 et à la fréquence de 50 Hz. C'est en mettant ces deux paramètres à 1280 X 1024 et 60 Hz que tout marche bien à nouveau.

 

Donc, merci à tous ceux qui m'ont apporté des réponses et j'espère que la solution trouvée pour cette panne pourra servir à d'autres.

 

Salut à tous

momob

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème semble avoir trouvé sa solution.

 

Ainsi, afin de signaler clairement à ceux qui ont un problème similaire qu'ils ont peut-être une solution toute trouvée (s'ils pensent à utiliser la fonction Recherche en indiquant le mot-clé "résolu" auparavant), et afin de signaler aux autres contributeurs qu'il est inutile de continuer à se creuser la tête sur le problème (à moins d'avoir des suppléments d'informations à apporter pour mieux comprendre ce qui posait problème), un modérateur a préfixé le titre du topic avec la mention [Résolu].

 

Merci, à l'avenir, de bien vouloir prendre à votre charge cette mise à jour quand vous estimez que votre problème a été résolu de manière satisfaisante (et parallèlement, si le problème a disparu "mystérieusement", inutile d'induire les gens en erreur :P) Pour cela, p_edit.gif votre premier message :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×