Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

toma75

[Résolu] Bug avec Thunderbird

Messages recommandés

Bonjour,

 

jusqu'à présent tout marchait : j'avais thunderbird et le navigateur Opera 8. Ce matin, j'ai décidé de supprimer Oepra pour mettre Firefox 2 et là, probleme : quand je clique sur un lien URL présent dans un email, rien ne se passe; je n'arrive pas à afficher la page web en question alors qu'hier ca marchait impeccable !

 

J'ai pourtant mis Firefox 2 en navigateur par défaut. Pas mieux.

 

J'ai réinstallé Opera : pas mieux.

 

Quelle est la cause et surtout la solution d'autant que si je lance directement opera ou firefox je peux aller sur le net :P

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt-4.gif,

 

Passes par la commande "exécuter" : tapes regedit puis Entrer.

Rends-toi ici : HKEY_classes_root / HTML

 

b85bfb71d76f132cd55c9ecf4a69a765.jpg

 

As-tu firefox en command par défaut ?

 

 

non, je n'ai rien, même pas Command.

 

Pourtant, j'ai coché navigateur par défaut dans le soptions de firefox 2 !

Partager ce message


Lien à poster
Partager sur d’autres sites

élo,

As-tu tenter de réinstaller Thunderbird ? ( tu peux y aller franco sans le désinstaller - tes imails ne bougent pas)

@+

 

bonjour,

 

faut que déinstalles via le panneau de config et que je le réinstalle ? Lors de la réinstallation, il va retrouvé tous les mels et règles ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

 

faut que déinstalles via le panneau de config et que je le réinstalle ? Lors de la réinstallation, il va retrouvé tous les mels et règles ?

 

 

j'ai récupéré et installé le logiciel Setbrowser pour mettre Firefox (ca marche aussi pour les autres navigateurs) par défaut et ca marche.

 

Cette astuce oeut servir à d'autres.

 

Merci à tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Le bouton Edit permet de corriger, reprendre, etc...... tes posts. Pour éviter d'allonger..................

1-

faut que déinstalles via le panneau de config et que je le réinstalle ? Lors de la réinstallation, il va retrouvé tous les mels et règles

Lorsqu'il est écrit

sans le désinstaller

ça veut bien dire qu'il n'est pas nécessaire de désinstaller. :P:P

2-

j'ai récupéré et installé le logiciel Setbrowser
c'est OK :P Donc pour clore-Content pour toi :P le post tu peux éditer [Résolu] devant le titre de ton premier post

@+

Modifié par Phengizy

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×