Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

Salut tout le monde !

Voila j'ai acheté un micro et il ne fonctionne pas,enfaite lorsque je parle dans un jeux personne ne m'entend !Je recois bien les sons mais je ne peut pas communiquer avec les autres joueurs.On m'a dit d'aller dans

panneau de config->sons et périphériques audios->voix-> tester materiel

Conclusion il me disent que aucune voix n'a été détecté...

J'ai fais mise a jour des pilotes cartes son

http://www.softwarepatch.com/utilit[...]media-9738.html

enfin je sais pas si sa fonctionner !J'ai ouvert setup,donc voila corriger si j'ai faux

 

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut psychopathe

Vérifie bien ceci :Audio,Pas de sons,Pas de micro : Demarrer-Panneau de configuration-Sons,Voix &Périphériques audio-Sons et Périphériques audio-dans l’onglet Volume-Paramètres avancés-Vérifier que les cases ne soient pas cocher-Muet pour ton micro

Ou clic droit sur l'icône de son dans la barre des taches.-Ouvrir le volume et vérifier si la case du micro n'est pas côché muet et augmenter le volume si désiré.

Amicalement

Ticlou

Modifié par ticlou

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde !

Voila j'ai acheté un micro et il ne fonctionne pas,enfaite lorsque je parle dans un jeux personne ne m'entend !Je recois bien les sons mais je ne peut pas communiquer avec les autres joueurs.On m'a dit d'aller dans

panneau de config->sons et périphériques audios->voix-> tester materiel

Conclusion il me disent que aucune voix n'a été détecté...

J'ai fais mise a jour des pilotes cartes son

http://www.softwarepatch.com/utilit[...]media-9738.html

enfin je sais pas si sa fonctionner !J'ai ouvert setup,donc voila corriger si j'ai faux

 

Merci !

 

 

Salut ticlou,aucune case muet est coché mais quand je suis dans controle des volumes je clique sur la case "avancé" en dessou de microphone je peux faire aucun reglage sur controle de tonalité ( c'est grisé) et c'est reglé au minimum !Est ce la cause de mon probleme ?

merci !

Modifié par psychopathe

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut psychopathe

Après la question de NIKOSIX,qui est très importante,Assure toi que dans la femêtre qui s'ouvre ,dans -Option-puis -propriété=Que le microphonr est bien côché.

Amicalement

Ticlou

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut psychopathe

Après la question de NIKOSIX,qui est très importante,Assure toi que dans la femêtre qui s'ouvre ,dans -Option-puis -propriété=Que le microphonr est bien côché.

Amicalement

Ticlou

 

la prise est rose avec un symbole representant un micro bien sur :P et tt est coché

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ticlou,aucune case muet est coché mais quand je suis dans controle des volumes je clique sur la case "avancé" en dessou de microphone je peux faire aucun reglage sur controle de tonalité ( c'est grisé) et c'est reglé au minimum !Est ce la cause de mon probleme ?

merci !

 

chez moi la case "avancée" au dessous du micro n'apparait que quand le micro est débranché.

à partir de là j'en déduis que soit ton micro est HS , soit c'est la prise micro de la carte son

Partager ce message


Lien à poster
Partager sur d’autres sites

chez moi la case "avancée" au dessous du micro n'apparait que quand le micro est débranché.

à partir de là j'en déduis que soit ton micro est HS , soit c'est la prise micro de la carte son

 

j'ai testé le micro sur un autre ordi il fonctionne donc le probleme c'est la prise micro de la carte son

Modifié par psychopathe

Partager ce message


Lien à poster
Partager sur d’autres sites

il arrive souvent que les cartes son intégrées aient des fonctionnalité 5.1 ou 7.1. Si le 5.1 (ou 7.1) est activé, alors la prise micro est attribué à un canal de sortie. Avec ta Cm tu dois avoir un logiciel pour paramètrer les entrées/sortie de la carte son.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×