Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] catalyst center


yf65295
 Partager

Messages recommandés

bonjour à tous et à toutes.

 

J'ai installe depuis qqle temps catalyst center 7.1, et depuis 2 jour lorsque j'allume le pc, j'ai un reflet jaune qui apparait a la place de certaine couleur et ca sur toutes les photo et image present dans le pc.

Ma carte graphique est une Radeon 9800 pro et catalyst est en anglais? existe t'il en francais?

 

merci d'avance de votre aide :P

Modifié par coolman
Lien vers le commentaire
Partager sur d’autres sites

Salut, le ccc existe en français il faut déjà désinstaller celui en anglais (sur ton pc) ,ajout suppr de progs et désinstaller seulement le ccc , ensuite tu vas sur le site de ati ici http://ati.amd.com/support/drivers/fr/xp/p...p-cat71-xp.html et tu choisis français , voilà.

Modifié par eikichi
Lien vers le commentaire
Partager sur d’autres sites

ok c'est bon par contre lors du redemarrage la photo sur le bureau avait des traces jaunes sur tous le cote droit de l'ecran?

est ce un probleme de ma carte graphique ou d'un programme car j'ai utilide catalyst pour regler le probleme mais qd je redemarre cette trace reappare

merci d'avance :P

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

est-ce que tu joues avec ton PC ?

 

Si non : ne te sers pas de ce truc et enlèves tout ce qui est ATI (démarrage, services et autres).

Ma 9600 Pro fonctionne parfaitement sans ces trucs.

 

Si oui : idem ! par contre, je booste ma carte avec TRIXX qui était fourni sur le CD d'install de ma CG.

Cet utilitaire d'OC se trouve peut-être sur le site ATI ou de SAPPHIRE ... mais peut-être ne fonctionne-t-il qu'avec les Sapphire ?

 

J'ai l'impression que le CCC met plus le bazar qu'autre chose.

 

Sinon, pour ton problème de couleur vérifie bien la liaison PC écran, câble bien en place et tout ...

Modifié par douds
Lien vers le commentaire
Partager sur d’autres sites

Oui, mais !

 

Première chose à faire, bien vérifier la connexion de ton PC (carte graphique) à ton écran.

Carte graphique bien positionnée dans son slot.

Prises écrans bien enfoncées.

 

Si tu as un autre câble PC-écran, essaie le.

 

Je maintiens que CCC est source à problème, j'ai quand même vu passer pas mal de post sur cet utilitaire, et je ne m'en sers pas.

Par contre, il faut mettre à jour les pilotes de la CG, ils peuvent évoluer, et particulièrement en fonction des multiples patchs effectués sur Windows XP par M$.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...