Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Aero sur une ancienne carte 3d sous Windows Vista


Invité
 Partager

Messages recommandés

Voici une petite astuce que j'ai trouver en farfouillant sur Internet...

Elle permet de débloqué la fonctionnalitée Aero alors que Windows Vista juge votre configuration non-apte à l'avoir.

 

ATTENTION: Cette astuce est potentiellement dangereuse, meme si chez moi elle fonctionne parfaitement!

Une mauvaise manipulation de la base de registre peut être fatale, donc si vous n'êtes pas un utilisateur habituer, vous devez éviter de faire cette astuce! Elle pourrait aussi causé des lags sur certaines configurations!

Pour infos ma carte graphique est une Geforce FX5200/AGP/256Mo.

 

 

Source de l'astuce: Tweakvista.com

 

1. Allez dans le menu démarrer/Exécuter, tappez Regedit et appuyez sur OK.

2. Rendez-vous dans HKEY_local_machine\Software\Microsoft.

3. Créé une nouvelle CLEF nommée DWM. (sans le . à la fin voyons!!!)

4. Dans cette nouvelle clef (DWM), créé un DWORD (clique droit/Nouveau/Valeur DWORD 32bits) et nommée la EnableMachineCheck. (sans le point la non plus)

5. Vérifiez que la valeur est bien "0" (le chiffre entre parenthèse à la fin de la valeur) et normalement la vérification du matériel est désactivée!

 

Fermer la session, redémarrer la et normalement tout va bien!

 

Dans le cas contraire voilà un autre moyen qui devrait remettre de l'ordre dans tout ça:

 

1. Rendez-vous dans HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM.

2. Mettez la valeur "Composition" à 1 et "CompositionPolicy" à 2.

3. Allez dans le menu démarrer/Exécuter, tappez "net stop uxsms" puis dès que la fenêtre dos est fermée "net start uxsms". (sans les guillemets)

 

Un petit reboot et tout roule parfaitement! :P

 

 

Je souhaite un bon "Aero" à tout les gens qui ont pas l'argent pour une carte graphique neuve! :P

Modifié par meuhlavache
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...