Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Driver Geforce refusé par windows


bmik
 Partager

Messages recommandés

Bonjour,

Je voudrais installer une carte graphique PCI express Geforce 7300 GS sur

mon nouvel ordinateur : ACER T660, Pentium 4- 3.06Ghz , Ram 1Go DDr,DD Sata 250 Go, Puce graphique integrée ATI Radeon XPress 200

Windows XP Media center Edition

 

La carte est bien reconnue par le systeme mais si je branche l'ecran sur cette carte, il reste noir avec un carré affichant "frequence non supportées", sans eteindre l'ordi, je branche l'ecran sur la sortie de la puce integrée et j'ai l'affichage normal.

Dans les parametres d'affichage, j'ai bien les deux cartes , mais si je veux faire une mise a jour du pilote de la Geforce, l'install ne se fait pas, j'ai le message " "le pilote d'affichage graphique actuellemnt selectionné ne peut être utilisé.Il a été conçu pour une version precedente de Windows et n'est pas compatible avec cette version."

J'ai meme essayé le pilote Vista sans succés ! et le support france de ACER me repond :"Nous ne pouvons pas vous octroyer de support sur la carte que vous installez"

Merci ACER !!! Je me demande si ma version de windows n'est pa spourrie par des logiciels proprietaire de ACER ???

Quelqu'un peut il etre plus sympa que ACER et sa hotline ??

Bertrand

Modifié par coolman
Lien vers le commentaire
Partager sur d’autres sites

Salut , as tu désinstallé les drivers ati avant de mettre la geforce ?

 

Merci de t'interresser a mon pb !

Oui , j'ai hesité par peur de ne plus avoir d'affichage du tout, puis apres conseils, j'ai desinstallé le pilote ATI et toujours le refus d'install de la geforce...

Enfin, dernier controle, j'ai installé la carte sur un autre ordi (un HP) et tout s'est installé sans aucun problème et ça marche !

donc ce n'est pas un defaut de la carte

merci

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Bon j'ai deux proposition, deux mauvaises, et deux bonnes .... on commence par quoi ? :P

 

Bonne 1: essaies d'aller dans le bios, pour activé la carte en "PCI-ex", et non en PCI comme elle doit l'être actuellement. Comme sa ton PC prendrat en compte la 7300 (peut être cela changera quelque chose, on vera par la suite avec tes essaies)

 

Bonne 2: Acer fournit avec sa carte mère un port PCI-ex, donc il se doit de fournir les explications necessaires pour le bon fonctionnement de ce port, sinon c'est de la vente froduleuse !!! (sauf si bloqué volontairement, cf: plus bas)

 

Mauvaise 1: Des fois, le bios des PCs de marque sont bloqué ..... j'éspère que ce n'est pas le cas :P (sinon regarde si tu peux le débloqué)

 

Mauvaise 2: Acer à volontairement bloqué le port PCI-ex pour que tu achetes un autre PC :P et la tu peux rien faire

 

Derrick

Lien vers le commentaire
Partager sur d’autres sites

Est-ce que ca démarre sur la GeForce en mode sasn échec ?

 

Non ! toujours cette histoire de pilote installé par defaut et qui refuse la mise a jour..

ACER support france m'a quand même dit qu'il n'y avait pas incompatibilité

 

Quand je regarde les caracteristiques du materiel avec Everest j'ai ça pour les cartes , :

 

Nom ATI RADEON XPRESS 200 Series

ID de périphérique Plug-and-Play

PCI\VEN_1002&DEV_5A61&SUBSYS_21821019&REV_00\4&1CF2FBB4&0&2808

Type de carte ATI Radeon Xpress Series (0x5A61), compatible ATI

Technologies Inc.

Description de la carte ATI RADEON XPRESS 200 Series

Mémoire vive sur la carte 256,00 Mo (268 435 456 Octets)

Pilotes installés ati2dvag.dll

Version du pilote 6.14.10.6626

Fichier INF oem5.inf (section ati2mtag_RC410)

Plans de couleurs 1

Entrées de table des couleurs 4294967296

Résolution 1024 x 768 x 75 hertz

Bits/pixel 32

Adresse mémoire 0xA0000000-0xAFFFFFFF

Port E/S 0x0000A800-0x0000A8FF

Adresse mémoire 0xFA7F0000-0xFA7FFFFF

Canal IRQ IRQ 17

Port E/S 0x000003B0-0x000003BB

Port E/S 0x000003C0-0x000003DF

Adresse mémoire 0xA0000-0xBFFFF

Pilote c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6626, 1,55

Mo (1 621 504 Octets), 18/07/2006 12:58)

 

 

Nom NVIDIA GeForce 7300 GS

 

ID de périphérique Plug-and-Play

PCI\VEN_10DE&DEV_01DF&SUBSYS_00000000&REV_A1\4&35C10ADC&0&0010

Type de carte GeForce 7300 GS, compatible NVIDIA

Description de la carte NVIDIA GeForce 7300 GS

Mémoire vive sur la carte 512,00 Mo (536 870 912 Octets)

Pilotes installés nv4_disp.dll

Version du pilote 6.14.10.9371

Fichier INF oem20.inf (section nv4_WSApps_NV3x)

Plans de couleurs : Non disponible

Entrées de table des couleurs : Non disponible

Résolution : Non disponible

Bits/pixel : Non disponible

Adresse mémoire 0xFD000000-0xFDFFFFFF

Adresse mémoire 0xC0000000-0xCFFFFFFF

Adresse mémoire 0xFC000000-0xFCFFFFFF

Canal IRQ IRQ 18

Pilote c:\windows\system32\drivers\nv4_mini.sys (6.14.10.9371, 3,81 Mo (3 994 624 Octets), 27/04/2006 11:47)

 

Merci de vos lumieres

Lien vers le commentaire
Partager sur d’autres sites

Pas besoins de drivers pour démarrer en mode sans échec . Fais l' essai .

 

 

J'ai deja essayé, ma reponse precedente "non" c'etait pour dire meme en mode sans echec, j'ai toujours le rectangle qui se promene saccadé sur l'ecran noir "frequence non supportées"

Bertrand

Lien vers le commentaire
Partager sur d’autres sites

As-tu effectué la manoeuvre préconisée par Inspecteur derrick , à savoir désactiver le chipset vidéo intégré ?

Modifié par GURU MEDITATION
Lien vers le commentaire
Partager sur d’autres sites

As-tu effectué la manoeuvre préconisée par Inspecteur derrick , à savoir désactiver le chipset vidéo intégré ?

 

Bonjour,

Aujourd'hui j'ai tout repris :

Primo le bios, j'ai peu d'options les voila

Boot graphic adapter priori : 1-IGD; 2-PEG/IGD; 3-PCI/IGD;

 

j'ai choisi PCI/IGD ( j'ai pris des photos de mon ecran mais je ne sais pas comment les montrer)

 

Démarrage et désactivation de la puce intégrée.

Arrêt et mise en place de la carte dans la machine

 

Ensuite démarrage mode sans échec avec l'écran branché sur la carte PCI (geforce 7300GS) = Ecran noir

Je déplace l'écran sur la puce graphique intégrée (ATI XPress 200)= Affichage normal

 

Je vais dans Paramètres/système/Gestionnaire de périphériques de Windows = les deux cartes sont reconnues (sans point d'interrogation jaune), je propose une mise a jour du pilote de la geforce avec autorisation de recherche sur le web, l'installation commence et s'arrête avec l'affichage de l'assistant Mise a jour de matériel : "un problème s'est produit lors de l'installation du matériel: NVIDIA 7300GS , une erreur s'est produite lors de l'installation du périphérique,accès refusé.

 

Je tente le coup d'installer le pilote par le driver NVIDIA que j'ai téléchargée (version 93.71 geforce) et l'install se lance ....et se termine et m'affiche :" Installshield wizard terminé, aucune modification n'a ete apportée au systeme.

 

J'ai installé la carte sur une autre machine (HP) qui possede la meme puce integrée (ATI express200) = install sans pb et quand je l'ai enlevée, l'ordi a redemarré sur sa puce integrée sans aucun souci !!

 

Mon souci c'est que j'ai commandé une carte ATI X1650Pro en pensant que ça irait mieux, mais je me demande si j'ai pas fait une betise :P

J'aimerais tellement etre rassuré :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...