Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Carte Graphique X1900 gt


MasterFou
 Partager

Messages recommandés

Je me suis acheter une carte graphique X1900 gt il y a environ 1 ans, j'ai encore la garantie, mais j'ai un assez grand problème, aujourd'hui je jouait a mon jeu F.E.A.R. qui utilise la carte graphique a son maximum et il y a toujours des "Allongement" de quelque objets, qui d'après moi utilise "Trop" la carte graphique et c'est vraiment affreux... Quelquesfois les objets flash... Et maintenant, tout les jeux le font, il faut que je les LOAD plusieurs fois pour que le bug parte. J'ai overclocker une fois ma carte sans probleme mais les perfomances ne changeait pas vraiment donc je l'ai laisser a la normal pour ne plus jamais y toucher après. Quelqu'un sait quel est le problème ?

 

http://img157.imageshack.us/my.php?image=o...4203804anw8.gif

 

Merci d'avance, MasterFou :P

(Je vais Editer le post et mettre des liens pour montrer des photos.)

 

Oh et jaimerais savoir comment changer mon avatar :P

Modifié par MasterFou
Lien vers le commentaire
Partager sur d’autres sites

Ca peut-etre un problème de drivers ou de temp° . Commences déjà par nous donner la température de ta CG après une session de jeu .

Lien vers le commentaire
Partager sur d’autres sites

ne soit pas étonné de trouvé une temp° de l' ordre de 80° aorès une séance de jeu 3D , cette carte chauffe beaucoup sans problème . M' enfin , indiques nous quand meme le relevé .

Lien vers le commentaire
Partager sur d’autres sites

Désolé si je suis un peu en retard, elle indique dans les environ de 75 - 85 Degré, c'est dans les normales, mais elle continu toujours de faire ces bugs...

 

Salut à toi, est ce que tes bugs d'affichage lors de tes parties s'annonce dès le lancement du jeu ou après quelques heures ?

 

Et sinon pour la température, 75-85° commence à être une température assez élevée, ma carte ne dépasse jamais les 60° même après 2 heures de jeu ( je possède une Geforce 7600GT en PCIe )

Lien vers le commentaire
Partager sur d’autres sites

Pas de souçis pour les temp° , c' est dans la norme des X1900 ... Ces cartes chauffent beaucoup sans problèmes particuliers . je pencherais plus pour un problème de drivers .

Lien vers le commentaire
Partager sur d’autres sites

J'vais mettre plus de détails, je joue a F.E.A.R. quand le tout se passe. Je joue normalement 15 minutes, après les 15 minutes les bugs "d'allongement" arrive, apres 30 minutes faut que je reload le jeu pour auter les bugs, apres 45 minutes, le blue screen of death apparait et l'ordi redémarre sans que je puisse lire ce qu'il y a d'écrit mais j'ai pu lire "Vidage de la mémoire physique...." Les autres jeux font les bugs mais ne redémarre jamais, j'ai même essayer de mettre tout les graphique a MEDIUM ! Ca fait la même chose, et quand je fait Auto-detect configuration, ca met toute au maximum...... Les FPS sont MINIMUM 29 jusqu'a 89 MAXIMUM et l'avarage c'est de 60... J'ai 1.5 GB de mémoire vive ma GT a 256 MB mon processeur c'est 3800 + 2.4 Ghz Overclocké a 2.7 Gzh, Mon sous-sol est complètement gelé ... donc la temp monte pas bin haut. Pendant que je joue a F.E.A.R. la temp de ma carte monte a 85 ce qui est normal... Pour une ati.

Et mon Catalyst (Driver) C'est le meilleur : 7.1

 

C'est pas mal tout ce que je peut dire ... Merci d'avance

Modifié par MasterFou
Lien vers le commentaire
Partager sur d’autres sites

L'écran bleu j'avais le même problème avec mon ancien Geforce 6600GT agp, et c'etait la cause du driver.

Après pour ton bug d'affichage le truc qui me parait bizzare c'est que si c'est pas la température pour le fait il que au bout de 15-20 min ?

essai de changer ton pilote de carte vidéo sinon, parcours les site d'ATI peut être trouveras tu quelqu'un qui a le même problème que toi et qui a réussi à le résoudre.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...