Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

KDEBASE


mtirabo
 Partager

Messages recommandés

bonsoir: en essayant d''installer un RPM (synce-kde) j'ai un message d'erreur me disant que je n'ai pas la bonne version de KDEBASE (la 3.5.5.0.2) nécessaire pour synce-kde alors que quand je veux installer kdebase 3.5.5.0.2.rpm ,un message m'indique que ce paquetage est déjà installé ,mais quand je veux le chercher (que ce soit avec "find" , "locate" ou "whereis" ) seuls les fichiers .doc sont trouvés mais rien d'autre.... étrange

 

[[email protected] ~]$ locate kdebase

/usr/share/doc/kdebase-3.5.5

/usr/share/doc/HTML/en/kdebase-apidocs

/usr/share/doc/HTML/en/kdebase-apidocs/kate

/usr/share/doc/HTML/en/kdebase-apidocs/kwin

/usr/share/doc/HTML/en/kdebase-apidocs/libkonq

/usr/share/doc/HTML/en/kdebase-apidocs/kate/html

/usr/share/doc/HTML/en/kdebase-apidocs/kwin/html

/usr/share/doc/HTML/en/kdebase-apidocs/kwin/lib

/usr/share/doc/HTML/en/kdebase-apidocs/kwin/lib/html

/usr/share/doc/HTML/en/kdebase-apidocs/libkonq/html

/usr/share/doc/kdebase-3.5.5/AUTHORS

/usr/share/doc/kdebase-3.5.5/COPYING

/usr/share/doc/kdebase-3.5.5/README

[[email protected] ~]$ whereis kdebase

kdebase:

[[email protected] ~]$ whereis KDEBASE

KDEBASE:

[[email protected] ~]$ find kdebase

find: kdebase: Aucun fichier ou répertoire de ce type

[[email protected] ~]$ su

Mot de passe :

[[email protected] marco]# find kdebase

find: kdebase: Aucun fichier ou répertoire de ce type

[[email protected] marco]# cd Té*

[[email protected] Téléchargements]# rpm -ivh synce*.rpm

erreur: Dépendances requises:

kdebase3 >= 3.5 est nécessaire pour synce-kde-pack-0.9.1-6.i586

kdepim3 >= 3.5 est nécessaire pour synce-kde-pack-0.9.1-6.i586

kdepim3-sync >= 3.5 est nécessaire pour synce-kde-pack-0.9.1-6.i586

[[email protected] Téléchargements]#

 

Mais si j'essaie d'installer kdebase-3.5.5.0-2.fc5.i386-1.rpm ....depuis le site RPMsearch:

kdebaserpm.jpg

 

résultat:

kdebaserpm1.jpg

 

Qui aurait une idée???? Merci!!!

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...