Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] gros gros probleme


naths88
 Partager

Messages recommandés

:P:P:P J'ai fait une bêtise je sais mais est-ce que ce serait possible d'y remedier??? j'ai supprimer la donnée d'une clé de registre hkey root/ exfile/shell/command/open et je peux plus ouvrir aucun programme sans que l'on me dise que aucune application n'est associé a ce programme allez dans paneau de configuration option des dossiers par associé cette extension.........

 

c'est de ma faute je suis d'accord mais pourriez vous m'aider

 

merci beaucoup!!!

 

et bonne matinée

 

Nath

Modifié par coolman
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

C'est vraiment la grosse bêtise!

 

Essayez cette manipulation:

Puisque regedit ne fonctionne pas, essayé de le renommer en regedit.com(il est dans le dossier Windows.

 

Cliquez dessus pour rentrer dans le registre , ajoutez la clé que vous avez supprimée et à command donnez à "par défaut" de type REG_SZ la valeur "%1"%*

 

Si cela n'est pas possible, reste la réparation sans perte: http://www.bellamyjc.org/fr/windows2000.html#repair

Lien vers le commentaire
Partager sur d’autres sites

Le problème semble avoir trouvé sa solution.

 

Ainsi, afin de signaler clairement à ceux qui ont un problème similaire qu’ils ont peut-être une solution toute trouvée (s’ils pensent à utiliser la fonction Recherche en indiquant le mot-clé "résolu" auparavant), et afin de signaler aux autres contributeurs qu’il est inutile de continuer à se creuser la tête sur le problème (à moins d’avoir des suppléments d’informations à apporter pour mieux comprendre ce qui posait problème), un modérateur a préfixé le titre du topic avec la mention [Résolu].

 

Merci, à l’avenir, de bien vouloir prendre à votre charge cette mise à jour quand vous estimez que votre problème a été résolu de manière satisfaisante (et parallèlement, si le problème a disparu "mystérieusement", inutile d’induire les gens en erreur :P)

  • Se positionner sur le 1° message
  • Cliquer sur p_edit.gif et choisir "Edition complète"
  • Aller sur le titre et le préfixer avec le mot [Résolu]

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...