Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Nv4_disp.dll


Raynor
 Partager

Messages recommandés

Bonjour

 

Alors voila la situation , hier j' ai acheté Supreme Commander , je l' ai installé et j' y ai joué sans aucun problème. Mais ce matin, pendant une partie Supreme Commander a planté le pc j' ai donc redémarré l' ordinateur. Mais maintenant quand je lance le jeu il y a un écran bleu de windows en indiquant que l' erreur venez de nv4_disp.dll.

Je suis donc aller voir sur internet si il y avait une solution mais j' ai surtout trouvé d' autre personne qui aurait ce problème.

 

Donc comment résoudre ce problème ?

 

Ma configue :

 

SYSTÉME D'EXPLOITATION

Windows XP Professionnel (build 2600) Service Pack 2

 

RÉSUMÉ DE VOTRE CONFIGURATION

Processeur : AMD Athlon 64 Processor 3500+ (2211Mhz) (L1: 128ko L2: 512ko )

Carte mère : K8N SLI FI

Bios: Phoenix Technologies, LTD 6.00 PG 04/07/2006 taille: 512Kb

Chipset : Northbridge: NVIDIA nForce4

Southbridge: NVIDIA nForce4

Mémoire : Barette de 1024 Corsair Value

Barette de 1024 Mo Kingstone Value

Barette de 512 Mo Kingstone Value

mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 2559Mo

Disque(s) dur(s) : Maxtor 6L200M0 (189.92Go)

 

PÉRIPHÉRIQUES IDE

Maxtor 6L200M0 BANC1G10 (SATA, 189.92 Go, tampon: 8 Mo)

 

LECTEURS CD/DVD

Polaroid BurnMAX48

SAMSUNG DVD-ROM SD-616Q

CY7201R ACY893C SCSI CdRom Device

 

CARTES PCI/AGP

Stockage

nVidia Corporation:CK804 IDE

nVidia Corporation:CK804 Serial ATA Controller

nVidia Corporation:CK804 Serial ATA Controller

 

Affichage

nVidia Corporation:NV43 [GeForce 6600 GT]Multimedia

nVidia Corporation:CK804 AC97 Audio Controller

 

Mémoires

nVidia Corporation:CK804 Memory Controller

 

Ponts

nVidia Corporation:CK804 ISA Bridge

nVidia Corporation:CK804 PCI Bridge

nVidia Corporation:CK804 Ethernet Controller

nVidia Corporation:CK804 PCIE Bridge

nVidia Corporation:CK804 PCIE Bridge

nVidia Corporation:CK804 PCIE Bridge

nVidia Corporation:CK804 PCIE Bridge

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology Configuration

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control

 

Bus Series

nVidia Corporation:CK804 SMBus

nVidia Corporation:CK804 USB Controller

nVidia Corporation:CK804 USB Controller

VIA Technologies, Inc.:IEEE 1394 Host Controller

 

 

CLAVIER

Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

 

SOURIS

Souris HID

 

ÉCRAN

Écran Plug-and-Play( T19DS )

 

PÉRIPHÉRIQUES USB CONNECTÉS

Microsoft Corp. Wireless Intellimouse Explorer 2.0 (Microsoft Wireless Optical Desktop® 1.00)

Hewlett-Packard photosmart 1115

Lien vers le commentaire
Partager sur d’autres sites

c'est bien ton pilote graphique la cause, et pour une 6600gt, pas besoin de mettre plus que les 78.01

 

http://www.touslesdrivers.com/index.php?v_...amp;v_code=9686

 

max les 84.21:

http://www.touslesdrivers.com/index.php?v_...mp;v_code=11969

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous,

 

et bien moi aussi j'ai le même problème et ça devient énervant! Surtout que le jeu ne m'a pas été offert gratuitement!

 

J'ai fais la mise à jour de directX9C, vérifier mes barrette de mémoire etc.. (bref tout le pc) et mis à part un problème avec le chipset nforce 4, je ne vois pas où pourrait se situer le problème.

 

J'ai déjà changer les drivers de ma cg 5 fois!

 

Ceux du cd (les 84.xx), les nouveaux, des plus anciens etc (nettoyé avec drivers cleaner) et au final -> Rien!

 

Parfois le jeu se lance (bizarre!) et le lendemain il refuse de nouveau et plantage à répétition.

 

:P :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...