Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

windows ne trouve pas lxczbmgr.exe


titinette
 Partager

Messages recommandés

Bonjour,

 

Je viens d'acheter un pc avec version d'essai windows vista "edition familiale basique" déjà installé , et je rencontre des problèmes pour le fonctionnement de mon imprimante lexmarks X1270 que l'on m'a vendu avec.

lorsque que je mets le cd d'installation de l'imprimant il ne va pas jusqu'au bout , tout ne s'installe pas, il m'affiche le message suivant: windows ne trouve pas le fichier lxczbmgr.exe.

Donc mon imprimante fonctionne quand je veux éditer des pages du web mais la fonction scanner et photocopieur rien.

 

J'ai désinstallé, réinstallé, j'ai été sur le site de lexmarks afin de tout réinstaller rien n'y fait grrrrrrrrrrrr.

 

Je vous remercie de m'indiquer la marche à suivre si il y en a une (j'espère) et de votre patience car je n'y connais pas grand chose.

 

:P

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir

 

Avec le driver Vista pour ton imprimante Lexmark X1270 as-tu installé le patch scanner pour Vista ?

 

Merci de me répondre si vite.

 

oui j'ai essayé sur le site de lexmarks aussi et pour les drivers c'est bon mais au moment d'installer le patch j'ai le message d'erreur que j'ai indiqué.

 

J'espère qu'il y a une solution car j'en ai vraiment besoin et ce forum est super car je suis nouvelle , je l'ai visité un peu et franchement pour des personnes comme moi qui n'y connaissent pas grand chose ça aide beaucoup.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Je viens d'acheter un pc avec version d'essai windows vista "edition familiale basique" déjà installé , et je rencontre des problèmes pour le fonctionnement de mon imprimante lexmarks X1270 que l'on m'a vendu avec.

lorsque que je mets le cd d'installation de l'imprimant il ne va pas jusqu'au bout , tout ne s'installe pas, il m'affiche le message suivant: windows ne trouve pas le fichier lxczbmgr.exe.

Donc mon imprimante fonctionne quand je veux éditer des pages du web mais la fonction scanner et photocopieur rien.

 

J'ai désinstallé, réinstallé, j'ai été sur le site de lexmarks afin de tout réinstaller rien n'y fait grrrrrrrrrrrr.

 

Je vous remercie de m'indiquer la marche à suivre si il y en a une (j'espère) et de votre patience car je n'y connais pas grand chose.

 

:P

 

Bonjour,

Je viens de changer mon pc, avec le vista, et je rencontre le meme probleme que toi avec la lexmark x1270

Alors pour info, j'ai réussi a imprimer, le principe est simple, il fo désinstaller ton driver d'origine, et telecharger les 2 drivers sur le site lexmark, et ca marche, mais le probleme qui me reste:

Je n'ai plus le centre tout en un sur le bureau, donc impossible de scanner !

C pas drole LOL

Si quelqu'un connais la solution pour integrer le centre tout en un sur mon PC c'est gagné !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je viens de changer mon pc, avec le vista, et je rencontre le meme probleme que toi avec la lexmark x1270

Alors pour info, j'ai réussi a imprimer, le principe est simple, il fo désinstaller ton driver d'origine, et telecharger les 2 drivers sur le site lexmark, et ca marche, mais le probleme qui me reste:

Je n'ai plus le centre tout en un sur le bureau, donc impossible de scanner !

C pas drole LOL

Si quelqu'un connais la solution pour integrer le centre tout en un sur mon PC c'est gagné !

 

Moi aussi je peux imprimer mais pas photocopier ni scanner, peux tu me dire comment on désinstalle le driver d'origine car j'y connais rien .

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

ca y est mon problème est résolu, en fait je suis retourné sur le site lexmarks et cette fois çi ils ont changer la façon de télécharger les drivers , avant ça se présentait sous 2 patch qui fallait télécharger à tour de rôle ( et pour mon cas il y avait qu'un patch sur les deux qui fonctionnait) et maintenant il n'y en a qu'un et ça marche, je sais pas si ça vient vraiment de ça mais apperemment pour moi ça le fait et en plus j'ai même le tout en un qui s'est installé sur mon bureau.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...