Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Premier Test MSI975


triangle
 Partager

Messages recommandés

Salut à tous

Comme promis, je vous tiens au courant de mon O/C avec MSI 975 platinum power Up Edition.

Pour l'instant:

Fréquence CPU 333 * 9 soit environ 3 Ghz avec 1.3V (sinon pas de démarrage du PC)

Mémoire 5 5 5 15 et 1.95V

Fréquence PCI E = 100

Tout est très stable (test avec Ortho et journée complète de traitement photo et montage vidéo).

Par contre, si je veux depuis XP redémarrer le PC (Démarrer --> Arrêter l'ordinateur --> Redémarrer), il ne redémarre pas.

Il faut impérativement arrêter le PC pour qu'il puisse redémarrer comme un grand.

Ensuite, y'a un truc que je ne comprend pas:

Quand le réglage du ration fréquence FSB/DRAM est à 1, le BIOS reconnait la mémoire en 553, mais CPU-Z et autre reconnaissent de la 667.

Quand le réglage est à 1,25, le BIOS reconnait de la 667, mais CPU-Z et autre voit de la 800.

Pour l'instant, j'ai laissé le ration à 1, en attendant vos précieux conseils.

Merci d'avance, et à bientôt pour les résultats (et réglages) au grand complet. :P

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Et bien, c'est une bonne news ça, contant pour toi :P

 

Alors, on va voir sinon les petites choses que tu parle, déjà le coup de Win pour le redémarrage, c'est vraiment étrange, mais peux-tu expliquer un peut mieux ce que fait ton PC lors du redémarrage?

 

Pour la reconnaissance des RAM par le BIOS, tu parle bien lors du démarrage les lignes qui s'affichent au début ou il te met ton PROC avec sa fréquence tes RAM...... Si c'est le cas, ne tient pas compte de ça, bien souvent lors d'un OC, les valeurs mises dans la phase de démarrage sont fausses.

 

Tiens nous au jus pour la suite.

 

bye bye :P

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Et bien, c'est une bonne news ça, contant pour toi :P

 

Alors, on va voir sinon les petites choses que tu parle, déjà le coup de Win pour le redémarrage, c'est vraiment étrange, mais peux-tu expliquer un peut mieux ce que fait ton PC lors du redémarrage?

 

Pour la reconnaissance des RAM par le BIOS, tu parle bien lors du démarrage les lignes qui s'affichent au début ou il te met ton PROC avec sa fréquence tes RAM...... Si c'est le cas, ne tient pas compte de ça, bien souvent lors d'un OC, les valeurs mises dans la phase de démarrage sont fausses.

 

Tiens nous au jus pour la suite.

 

bye bye :P

 

Salut grand chef.

Bon, et bien lorsque je suis dans le BIOS, je fait mes réglages, puis je quitte le BIOS en sauvegardant.

Le PC reboot normalement, XP tourne correctement.

Je fait les test (Ortho, CPU-Z, PC Wizard 2007 etc..). Tout fonctionne à la perfection.

Ensuite, si je veux redémarrer le PC, se dernier ne redemarre pas, et se bloque dès le reboot, avec un signal sonore continu. (Mais c'est vrai, j'y pense! Je n'est pas regarder les 4 LED à l'arrière du PC qui indique suivant un code le problème. C'est ça quand on est débutant.... :P ). Bon, je regarde tout ça et je te tiens au courant.

Pour les fréquence DRAM, si je comprend bien, je dois faire confiance aux logiciels de test plutôt qu'aux ligne du BIOS au démarrage.

Bon. Merci pour l'instant et à +. :P

Lien vers le commentaire
Partager sur d’autres sites

Pour les fréquence DRAM, si je comprend bien, je dois faire confiance aux logiciels de test plutôt qu'aux ligne du BIOS au démarrage.

Bon. Merci pour l'instant et à +. :P

c' est un bug du chipset INTEL . Le problème est identique avec les chipsets P965 de la meme marque .

Lien vers le commentaire
Partager sur d’autres sites

Salut Starjojo, salut Guru, je suis comme une soucoupe volante, j'apparais, je disparais :P

 

Et salut Triangle ! J'ai la même carte que toi sur un E6600 et je pense que tu n'auras pas de problème majeur pour l'overclocker, mise à part la compréhension de la présentation du bios et certaines appellations.

 

Personnellement, à part le démarrage où j'ai embêté nos amis car je ne trouvais pas la fonction pour locker le bus PCI à 33,33 Mhz (ça se fait automatiquement et Starjojo et Guru se souviennent probablement de mon post), je tourne en 24/7 à 3248 Mhz.

 

Dans le bios, la DDR en grisé est un bug, il ne faut pas en tenir compte. Par contre, fais bien attention au coefficient pour la ram. Par exemple pour une fréquence bus de 360 et un coefficient de 1.25 tu auras une vitesse ram de 360x1.25=450 Mhz.

 

Concernant le démarrage bizare dont tu parles, je ne l'ai pas. Dans Advance chipset features, il y a une ligne Boot Sector Protection sur Disabled (ça a peut-être un rapport !!!). A moins que ce soit encore une variante du double boot...

 

Bonne continuation Triangle ! Et à un de ces jours la troupe :P

 

----------

Moi, je calcule des protéines...

Fondamental pour la recherche médicale... Cancer - Parkinson - Alzheimer - Creutzfeld Jakob...

[email protected] : http://forum.zebulon.fr/index.php?showtopic=44617

----------

Modifié par Cobra
Lien vers le commentaire
Partager sur d’autres sites

Salut Starjojo, salut Guru, je suis comme une soucoupe volante, j'apparais, je disparais :P

 

Et salut Triangle ! J'ai la même carte que toi sur un E6600 et je pense que tu n'auras pas de problème majeur pour l'overclocker, mise à part la compréhension de la présentation du bios et certaines appellations.

 

Personnellement, à part le démarrage où j'ai embêté nos amis car je ne trouvais pas la fonction pour locker le bus PCI à 33,33 Mhz (ça se fait automatiquement et Starjojo et Guru se souviennent probablement de mon post), je tourne en 24/7 à 3248 Mhz.

 

Dans le bios, la DDR en grisé est un bug, il ne faut pas en tenir compte. Par contre, fais bien attention au coefficient pour la ram. Par exemple pour une fréquence bus de 360 et un coefficient de 1.25 tu auras une vitesse ram de 360x1.25=450 Mhz.

 

Concernant le démarrage bizare dont tu parles, je ne l'ai pas. Dans Advance chipset features, il y a une ligne Boot Sector Protection sur Disabled (ça a peut-être un rapport !!!). A moins que ce soit encore une variante du double boot...

 

Bonne continuation Triangle ! Et à un de ces jours la troupe :P

 

----------

Moi, je calcule des protéines...

Fondamental pour la recherche médicale... Cancer - Parkinson - Alzheimer - Creutzfeld Jakob...

[email protected] : http://forum.zebulon.fr/index.php?showtopic=44617

----------

:P Ok les gars. Merci à vous tous.

Pour moi, je n'irais pas au delà de 333*9 , en tout cas pas avec le DRAM à 667.

Je laisse donc le ratio FSB/DRAM à 1 (pour une vitesse ram=333 mHz). Je pense que c'est ce qui fait planter le PC au démarrage.

Je vais tester Boot Sector protection sur Disabled (merci Cobra).

A+

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...