Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

ElodieF

Problème : erreur EHShell.exe avec WMC 2005

Messages recommandés

Bonsoir,

 

Depuis un petit moment mon média center (Système d'exploitation : Microsoft Windows XP Pro Media Center Edition 2005, sp2) fait des siennes à chaque utilisation (je ne rejette pas une eventuelle et quasi-certaine responsabilité de ma part :P ), il bug, l'unique solution restant le bon vieux Ctrl+alt+suppr. Le message suivant s'affiche à l'écran :

 

"ehshell.exe - service de débogage du commun language runtime : l'application a généré une exception non géréé, Id processus=0xfao (4000) Id thread=0x358 (les chiffres diffèrent parfois). En cliquant sur ok j'ai un autre messageme disant qu'aucun débogueur n'a été trouvé, etc. :P

 

J'ai fais pas mal de recherche sur internet (site microsoft, cas semblables sur le forum, remplacer le fichier "dbghelp.dll", etc mais rien y fait je dois avouer être dans l'impasse, en sachant que je n'ai qu'un certain de réinstallation du système (avec un disque additionnel) et que j'aimerais dans la mesure du possible ne pas en arriver la !

 

Est ce que quelqu'un connaitrait ce problème ou aurait une ébauche de solutions ? Je vous remercie par avance et reste bien evidemment a votre disposition pour de plus amples informations

Modifié par ElodieF

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et merci,

En fait j'ai déja tenté les différentes manip sans pour autant avoir de résultats. De plus je ne suis plus aussi sure de la version de mon wmc (en effet, sur le descriptif du pc j'ai théoriquement une version 2005 mais en cliquant sur le poste de travail comme j'ai pu le voir dans un autre message il semblerait que se soit une version 2002) bref quoiqu'il en soit la suppression puis reeinstallation de framework/correctif etc. n'a rien donnée, il en est de même pour la tentative de remplacement du fichier dbghelp.dll.

J'ai également le message suivant : "Echec de l'inscription du composant, certains fichiers indispensables pour lire les données radio ou vidéo sont manquants ou endommagés." Bref voila =))

Partager ce message


Lien à poster
Partager sur d’autres sites
en effet, sur le descriptif du pc j'ai théoriquement une version 2005 mais en cliquant sur le poste de travail comme j'ai pu le voir dans un autre message il semblerait que se soit une version 2002
en fait il n'apparaît pas littéralement version 2005, mais il s'agit bien d'une version 2005.

 

Je n'ai hélas pas d'autres idées à te soumettre que celles que j'ai indiqué dans ma FAQ. Si le problème est réçent, une restauration du système à une date antérieure pourrait peut-être le résoudre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×