Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Thidj

Double programmes ds la barre des tâches

Messages recommandés

Eille Salut a tous ! J'ai un probleme de doublement des programmes ds la barre des taches et je crois qu'un excellent membre de ce forum a trouvé la solution. je cite puisque un bonhomme a jugé bien de fermer le thread :P :P .... meme si ce probleme n'a pas été réglé par microsoft.

 

rikimaru_rkm

lundi 05 mars 2007 à 22h03

salut, j'ai eu le même problème de dédoublement dans la barre des taches, suite à l'installation de la barre de langue.en fait il faut aller dans panneau config>options regionales>langues>détails>barre de langue>et decocher la barre de langue sur bureau. depuis ya plus ce bug bizarre. donc ca doit etre une mauvaise installation d'un parametre de barre de langue. en esperant vous avoir aidé, a+.

 

Alors je precise un peu, j'avais installé le clavier ukrainien sur mon ordinateur qui, bien entendu, incluait une version LEGALE de windows xp, et j'ai étendu le mode de langue partout (config>options regionales>langues>détails>avancé>). Ils vous demande de redemarrer et le tour est joué. J'ai fait d'autres choses aussi comment abandonner l'idée d'une barre de langue mais c'est pas tres grave car le raccourci fonctionne pareil.

 

Il faut arreter de lancer des solutions bizarre et plutôt résoudre le probleme par la source.

Chatcool

lundi 05 mars 2007 à 23h36

Arrêtez d'utiliser des versions de Windows modifiées et redistribuées illégalement, ça vous évitera les mauvaises surprises.

Sujet fermé.

Merci de bien vouloir consulter la charte du forum.

 

On arrete pas le progrès, Le Savoir c'est le Pouvoir!

 

Thidj

Modifié par Thidj

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

ceci remet la Barre de tâches en état:

 

Copiez-Collez dans le bloc-notes ce qui suit,enregistrez avec extension.reg et fusionnez.

Pas de ligne blanche avant ce qui suit.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"Shell"="Explorer.exe"

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSetTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktop"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
@="Media Band"
"BarSize"=-


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=dword:00000000
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"NoSaveSettings"=dword:00000000
"NoSetTaskbar"=dword:00000000
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"**del.NoMovingBands"=" "

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"**del.NoSaveSettings"=" "

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×