Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

yoricka

Problème de script dans firewall norton

Messages recommandés

:P Bonjour à toute l'équipe,

 

J'ai le même problème que Dernière-faveur ici :

http://forum.zebulon.fr/index.php?showtopic=118365

 

Le nom du fichier est :

res://fwui.dll/ruleSummary.htm

 

J'utilise IE 7 et firefox; windows est à jour.

 

Cette erreur de script m'empêche me semble t'il de rajouter des règles de filtrage dans norton personnal firewall. :P

 

Merci par avance. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour yoricka :P

 

En googlant, il semble que les mises à jour suffisent parfois à résoudre le souci. :P

 

Le support Symantec fait résinstaller Windows Script :

http://service1.symantec.com/Support/nip.n...001061413320736

Et en cas d'échec, Symantec recommande carrément de désinstaller le produit Norton :

http://service1.symantec.com/Support/tsgen...736&pkb=nip

Ici, sur cette page, un internaute se vante d'avoir isolé le souci au niveau de ce fichier niscmnht.dll, de détenir la solution et se fait rémunérer pour cela (si j'ai bien compris), je n'aime pas trop ça :P

http://forums.microsoft.com/MSDN/ShowPost....93&SiteID=1

Si ça peut te donner des pistes ? :P

 

Edit : je n'ai pas répondu à Dernière-faveur, je n'ai pas trouvé de solutions satisfaisantes pour l'instant.

Modifié par Gof

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Gof pour ton intervention :P

 

J'ai donc essayé les 2 premières solutions mais sans succès. :P

J'ai aussi remplacé la dll -> fwui par une version plus récente prise sur Webzila.com mais sans succès aussi :P

Ma version de NPF est de 2004. C'est peut être là le problème ??? avec IE7 et ses nouveaux paramètres de sécurité :P

 

Bon, je cherche encore ... :P

Si je trouve, je donne la réponse gratuitement :P...

... si je ne trouve pas, j'abandonne.

 

Bonne soirée à toi. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour yoricka :P

 

Bon, je cherche encore ... :P

Si je trouve, je donne la réponse gratuitement :P

... si je ne trouve pas, j'abandonne.

 

On finira bien par trouver ^^ . :P Je continue de chercher quelque chose de satisfaisant également.

 

Ma version de NPF est de 2004. C'est peut être là le problème ??? avec IE7 et ses nouveaux paramètres de sécurité

 

Probablement oui. Je vais relancer Dernière faveur pour voir quelle est sa version Norton. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour à tous:

 

Dsl de ne vous répondre que maintenant(vacances)

 

Ma version de norton est de 2003.

Je n'est pas encore essayé les solutions proposé par Gof.

 

Je pense que le problème provient de EI7.

Le problème est intervenu dans le même temps.

 

J'ai formaté mon disque, réinstallé tout ce qu'il fallait comme avant le formatage puis j'ai mis à jour EI7,

puis j'ai installé fire-fox 2 ou 3 jour après.

=> puis problème dans le fire-wall.

Tout ça en une semaine.

 

 

voila.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Merci derniere-faveur pour ces précisions. :P

J'ai toujours le même problème comme toi.

J'ai cherché la solution mais n'ai rien trouvé à ce jour. :P

Je reste donc avec ce problème de script. Pas grave lol !

Si un jour je trouve, je viendrais donner la réponse ici. :P

 

@+ :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Chalut yoricka,

 

Après quelques mois je reviens ici pour t'annoncer comment j'ai résolu le probleme.

 

Il se trouve que le probleme de script est dans le style des probleme qui arrive une fois sur des millions,

une seule solution ==> le formatage. C'est assez long mais ça reglé tous les problemes.

Maintenant mon norton fonctionne normalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour yoricka, Derniere-faveur :P

 

Merci de ton "retour" et de tes observations. La résolution suggérée est drastique en effet. Je ne désespère pas trouver une solution moins drastique au hasard des surfs. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou dernière-faveur, coucou gof,

 

Moi aussi j'ai résolu le problème :P

Ma solution a été de retirer Norton et de n'utiliser que le pare feu de windows.

La manip est toute simple et mon ordi a ainsi gagné en rapidité... :P

 

Maintenant mon Norton ne fonctionne plus du tout :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tous les 2 :P

 

Maintenant mon Norton ne fonctionne plus du tout
:P

 

En attendant, je n'ai toujours pas trouvé de résolution à ce souci. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...