Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

crapoulou

Ordi qui plante ...

Messages recommandés

Alors voilà, lorsque j'allume mon ordi,un message d'erreur s'affiche :

"svchost.exe - Erreur d'application"

L'instruction à "0x745f2780" emploie l'adresse mémoire "0x00000000". La mémoire ne peut pas être "read"

Cliquez sur OK pour terminer le programme

Cliquez sur annuler pour déboguer le programme.

Une autre fenêtre d'erreur s'affiche :

"Generic Host Process for Win32 Services a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru."

Je ne sais pas s'il y a un lien entre les deux messages.

Je ne saurais dire si c'est depuis l'installation d'un nouveau programme sur mon ordi mais il ne me semble pas.

En plus de cela, l'ordinateur s'éteint parfois subitement, sans prévenir. Je ne sais pas s'il y a un lien avec ces messages d'erreur.

Pour finir le tout, un dernier problème : le son ne marche pas : quand je veux écouter de la musique, il me dit qu'il ne repère aucun périphérique audio alors nque je n'ai rien changé et j'avais tout nickel.

Merci de me dire que faire pour chasque problème ou du problème si ça vient tout d'un seul truc.

ps : je suis pas très fort en informatique donc si vous pouviez m'expliquer clairement, ça m'empêchera de vous redemander ... Merci beaucoup !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Clique sur Démarrer / Exécuter

tape : d:\winnt32 /unattend où d:\i386\winnt32 /unattend et appuyez sur Entrée.

Windows va réparer ton installation, tout en conservant tes logiciels, configuration etc...

 

ps: il te faut ton cd de windows

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit problème par rapport à cela : je n'ai pas de CD d'installation : c'est tout dans l'ordi déjà : je sais pas si je me fais comprendre : il m'a proposé de graver deux CD "système" et "pilote" mais je ne l'ai pas fait ...

Je fais quand même la manip' ???

D'où vient le problème alors ??

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un CD d'installation windows 98 mais je suis sous XP ...

Petite précision aussi : quand il me met ce message d'erreur svchost... lorsque je fais OK ou annuler, il me met la barre "démarrer ... et le reste ..." sous la forme de windows 98 puis revient du même style que XP ... J'espère me faire comprendre ...

Merci!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

ok fais un test de tes barrettes de memoire a toute hazard:

 

le logiciel: http://www.01net.com/telecharger/windows/U...ches/27461.html

 

tuto du logiciel: http://netah25.developpez.com/Tutoriels/TutoMemtest86/

 

si tout est correct:

 

la tu as la possibilitè de creer ton cd xp: http://www.commentcamarche.net/faq/sujet-5...r-le-disque-dur

Partager ce message


Lien à poster
Partager sur d’autres sites
As-tu des problèmes avec tes autres applications après? Sinon c'est que svchost finit par se relancer correctement.

Sinon tu peux aussi consulter la FAQ : http://forum.zebulon.fr/index.php?showtopic=66066

En répondant OK ou annuler à ce message "svchost...", internet ne veut plus se reconnecter !!!

Le seul moyen que j'ai trouvé, c'est de laisser le message dans un cois et me connecter à internet !!!

Je ne comprendsd pas les manip' à faire donnés sur la FAQ.

Je suis un peu paumé là.

Je ne comprends pas comment utiliser le logiciel des barettes ... rien en se lance.

Y aurait-il un moyen plutôt simple de préférence de trouver la défaillance ??!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

 

Vous faites Démarrer->Exécuter

Tapez services.msc

Dans la fenêtre qui s'ouvre, vous avez les services Windows.

Faites un double clic gauche sur le service Client DNS

Une autre fenêtre s'ouvre.

Si le service est démarré , cliquez sur arrêter.

Dans type de démarrage, cliquez sur Désactivé.

 

Suivez ce lien pour paramétrer convenablement les services: http://speedweb1.free.fr/frames2.php?page=service4

Modifié par pear

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, le son est revenu sans problème.

J'ai fait la manoeuvre services.msc ... et cela n'a rien fait.

Je suis dans le flou le plus total. Je tomber dans des explications très complexes lorsque je me lance dans la créatin du CD d'install de XP.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous supplie de m'aider !!! mon ordie me soule : il s'éteint tout seul !!! impossible de faire quoi que ce soit !!!

Merci mille fois de m'aider par des explications claires svp ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...