Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

beralu

Couleur du BIOS

Messages recommandés

J'ai mis ma carte mère sur un nouveau boitier. Quand je démarre le BIOS, il n'ai plus blanc sur fond bleu, mais a des bandes rouge, jaune ou verte sur fond blanc. Je ne sais pas d'ou ça vient si son fonctionnement est normal ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je parle bien du BIOS dont le fond était bleu et maintenant blanc avec des lignes de toutes les couleurs. Comme de temps en temps l'ordinateur se bloque, je ne sais pas si ça vient de ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Pour commencer, tu pourrais réinstaller les pilotes de la carte-mère (voir sur le site du constructeur si des mises à jour sont disponibles), en particulier si tu utilises le chipset graphique de celle-ci.

Si tu as une carte graphique, désinstalle les pilotes en cours, fais un nettoyage avec Drivercleaner en mode sans échec :

http://www.drivercleaner.net/professional.html

Puis tu installes les derniers pilotes pour cette carte.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n' as pas répondu à la question " est-ce que tout est normal sous WINDOWS ?" . Comme tu as changé de boitier , regardes bien toutes les fixations et connexions , notamment celle de la carte graphique (peut-etre mal enfichée dans son slot)

Modifié par GURU MEDITATION

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour commencer, tu pourrais réinstaller les pilotes de la carte-mère

 

Salut,

Cela n'a rien à voir puisque ses problèmes apparaissent dans le bios, donc bien avant que le moindre pilote Windows ne soit chargé. Dans le Bios, c'est du VGA tout simple.

Dans le cas présent, le problème ne peut pas être un problème logiciel mais purement hard, soit mauvaise connexion, mauvais cable ou matos HS

Amitiés

Janus

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×