Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Touches de raccourci


hugues
 Partager

Messages recommandés

Bonjour,

Afin de ne pas encombrer le bureau, je voudrais affecter une combinaison de touches pour lancer différents programmes.

A partir du menu "Propriétés / Raccourci" de ces programmes, j'ai entré une combinaison de touches qui a bien été acceptée et enregistrée (ex Ctrl + Alt + W pour Word).

Or, lorsque je tape cette combinaison, rien ne se passe bien que cela semble être la procédure indiquée dans l'aide de Windows. Où est l'erreur ?

 

Autre question : est-il possible, à l'ouverture de l'explorateur Windows, que le dossier "Mes documents" ne s'ouvre pas automatiquement avec affichage de tous les sous-dossiers comme c'est le cas par défaut dans XP (ça occupe tout l'écran et ça m'oblige à chaque fois à le fermer).

 

D'avance merci pour les suggestions.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour hugues,

Malheureusement Je n'ai pas la réponse à ton problème mais,

Si tu as du budget et un vieux clavier à être changé bientôt, je te conseil d'acheter le clavier g15 ou g11 de Logitech :P .

Il possède 18 touches programmables sur le coté Gauche du clavier. 18 touches mais 3 modes pour chaque touche, donc au total 54 touches pour ouvrir n'importe quels documents, fichiers, exe ou faire des macros simples ou complexes et plus encore. Personnellement je ne m'en passerai plus :P

Lien vers le commentaire
Partager sur d’autres sites

salut hugues

 

Je crois que pour qu'une touche de racourci fonctionne il faut qu'il a un racourci sur le bureau.

C'est complétement idiot mais je l'ai déja constaté.

 

Par défaut l'Explorateur s'ouvre dans Mes documents. Si tu souhaite qu'il s'ouvre sur le disque C :\ , effectuez la manipulation suivante :

Clique Démarrer > Programmes > clic droit "Explorateur Windows".

Sélectionne Propriétés et remplisre le champ "Cible" par la commande suivante :

C:\WINDOWS\explorer.exe /n,/e, C:\ Validez par OK.

Tu peux également mettre n'importe quel autre lecteur que C: en remplacent le C: par D: ou le E:

 

a+

Lien vers le commentaire
Partager sur d’autres sites

salut hugues

 

Je crois que pour qu'une touche de racourci fonctionne il faut qu'il a un racourci sur le bureau.

C'est complétement idiot mais je l'ai déja constaté.

 

Par défaut l'Explorateur s'ouvre dans Mes documents. Si tu souhaite qu'il s'ouvre sur le disque C :\ , effectuez la manipulation suivante :

Clique Démarrer > Programmes > clic droit "Explorateur Windows".

Sélectionne Propriétés et remplisre le champ "Cible" par la commande suivante :

C:\WINDOWS\explorer.exe /n,/e, C:\ Validez par OK.

Tu peux également mettre n'importe quel autre lecteur que C: en remplacent le C: par D: ou le E:

 

a+

0dcb1b255ab3d9bea53a036c3a8b.jpgx.nofrag.com/

est ce que tu as bien fait ceci :

1. Ouvrez le Panneau de configuration en passant par le menu Démarrer puis en cliquant sur Panneau de configuration.

 

2. Double cliquez sur l'icône Options d'accessibilités.

 

3. Cochez alors la case Activer les touches rémanentes puis cliquez sur Ok.

 

 

4. Désormais, lorsque vous effectuerez un raccourci clavier, il vous suffit d'appuyer sur les touches les unes après les autres. Ainsi pour copier un élément avec le raccourci Ctrl + C, appuyez sur Ctrl, relâchez la touche puis appuyez sur C.

 

5. Notez que si vous perdez l'usage des touches rémanentes, vous pouvez presser 5 fois la touche Maj pour le retrouver.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Réponse partielle: un petit programme discret permet de configurer des "raccourcis clavier" pour

>lancer des programmes (...permet la modification indiquée par @rpad pour l'ouverture de l'Explorateur),

>écrire des textes (pratique pour les lettres particulières, majuscules accentuées et les signes qui ne sont pas au clavier, et les mots de passe, ...).

Simple et efficace: Clavier+.

Modifié par rv31
Lien vers le commentaire
Partager sur d’autres sites

0dcb1b255ab3d9bea53a036c3a8b.jpgx.nofrag.com/

est ce que tu as bien fait ceci :

1. Ouvrez le Panneau de configuration en passant par le menu Démarrer puis en cliquant sur Panneau de configuration.

 

2. Double cliquez sur l'icône Options d'accessibilités.

 

3. Cochez alors la case Activer les touches rémanentes puis cliquez sur Ok.

4. Désormais, lorsque vous effectuerez un raccourci clavier, il vous suffit d'appuyer sur les touches les unes après les autres. Ainsi pour copier un élément avec le raccourci Ctrl + C, appuyez sur Ctrl, relâchez la touche puis appuyez sur C.

 

5. Notez que si vous perdez l'usage des touches rémanentes, vous pouvez presser 5 fois la touche Maj pour le retrouver.

 

Non, j'ai fait juste click droite/propriétés et entré les touches de racourcis...

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois après...

Bonjour,

 

J'ai le même problème : l'utilisation de touches multiples (Ctrl+Alt+Q) ne fontionne pas. Les propriétés du racourci (qu'il soit sur le bureau ou non) n'exécutent pas le programme concerné (explorer.exe).

 

Je viens d'acheter une souris Logitech MX 1000. Pour lancer une application avec un bouton, il faut avoir un racourci (contrairement à l'ancienne souris Logitech Cordless où l'on pouvait spécifier une appli directement). La nouvelle MX 1000 utilise un racourci (un point négatif à mon avis).

 

J'ai donc créé un racourci sur le bureau pointant sur explore.exe, avec les touches Ctlr+Alt+Q et assigné ces touches au centre de controle de ma souris. Mais si au clavier, je tape Ctlr+Alt+Q, rien se se passe. Donc, le bouton (central) de ma souris ne fait rien.

 

Je suis sous XP SP2.

 

Any idea ? :P

 

Notpa01, aka Nono

Lien vers le commentaire
Partager sur d’autres sites

J'ai trouvé !

 

Si j'utilise Ctrl+Alt+Q, ça ne fait rien. Mais si jaffecte Ctrl+Amt+& au racourci, ÇA MARCHE !

 

Donc, Ctrl+alt+Q doit être affecté à autre chose (qui ne fait rien !).

 

Donc, tout est OK.

 

A+

 

Notpa01, aka Nono :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...