Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

pb affichage sous vista


Cthepat
 Partager

Messages recommandés

Bonjour,

 

J'ai upgradé ma config fin octobre 2006 : CM p5b-e asus, core 2 duo E6400 à 3ghz et 2g de mémoire kingston 667; cg galaxy 7900gs zalman. Ecran saamsung 22 pouces donc en 1680 par 1050

 

Sous XP tout ok mais depuis fin mars je suis passé à vista home édition et là pb dans plusieurs jeux, sur l'écran de veille, à 3Dmark 2006 l'affichage se déforme et devient des stries plus ou moins grosses.

J'ai installé les derniers pilotes nvidia 100.65 puis 158.18 sans succès et même plutôt pire avec les derniers car par exemple les SIMs'2 fonctionnaient à tous les coups avec les 100.65 et là cela dépend des fois avec les 158.18.

 

Quelqu'un a-t-il rencontré ce genre de pb ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

J'ai upgradé ma config fin octobre 2006 : CM p5b-e asus, core 2 duo E6400 à 3ghz et 2g de mémoire kingston 667; cg galaxy 7900gs zalman. Ecran saamsung 22 pouces donc en 1680 par 1050

 

Sous XP tout ok mais depuis fin mars je suis passé à vista home édition et là pb dans plusieurs jeux, sur l'écran de veille, à 3Dmark 2006 l'affichage se déforme et devient des stries plus ou moins grosses.

J'ai installé les derniers pilotes nvidia 100.65 puis 158.18 sans succès et même plutôt pire avec les derniers car par exemple les SIMs'2 fonctionnaient à tous les coups avec les 100.65 et là cela dépend des fois avec les 158.18.

 

Quelqu'un a-t-il rencontré ce genre de pb ?

 

J'ai finalement trouvé (par hasard) comment y remédier. J'ai installé la dernière version de Riva Tuner. Ensuite, au niveau de Forceware detected, j'ai cliqué sur customize, choisi le premier cas sysrem setting puis l'onglet compatibility et j'ai cohé l'option Enable motherboard chipset compatibily mode.

Après un redemarrage j'ai essayé 3dmark2006 at qques jeux et cela fonctionne ! Sans compter les possibilités d'overcloking mis en place (609 et 806x2 pour ma part).

 

J'attend toutefois encore quelques jours et des essais complémentaires pour crier définitivement victoire.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...