Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

m@tt

ati radeon + win xp pro

Messages recommandés

salut,

depuis que je tourne sur sur win xp pro ma carte graphique qui est une ati radeon 64 ddr ne fonctionne plus sous Open GL de la faute aux pilotes fournis avec xp :-( (pourtant avant ça marchait bien sous win 98 se).

donc du coup je fais télécharger les derniers pilotes de ati pour ma carte graphique (10 megas qd meme sympa les drivers à telecharger avec un 56K!!!!!!) compatibles xp pour récuperer l Open GL et qd je redémarre mon ordi rien a faire je retombe tjs sur un écran noir comme si le driver n etait pas supporté ......... :P

 

si quelqu un pouvait m aider ce serait sympa serieux parce que j ai envie de balancer ma carte graphique contre un mur, depuis 2 semaines je suis là dessus et je ne vois vraiment pas comment je pourrais faire

Partager ce message


Lien à poster
Partager sur d’autres sites

ouais mais bon si a chaque fois que tu avais un problème sur ton ordi tu rachetais un nouveau truc pour ne plus avoir le problème ça ferais cher à chaque fois la solution!!!!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

donne ta configuration :-P

 

tu peux déja commencer par desinstaller ta carte graphique , supprimer toutes les entées dans la base de registre concernant ATI (avec regcleaner par exemple).

 

tu redemarres windows et tu installes les derniers drivers (6.13.3276)

ou tu fais un windows update. :P:-(

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est pas de la merde ATI !! la preuve, la RADEON 8500 est plus puissante qu'une GeForce3 Ti500 et elle est moins chère !!!

Pour les pilotes, les détonator XP pour les Nvidia sont aussi lourds (à part les versions bétâ). Et toi aussi, tu ferais mieux de changer de carte graphique car ta GeForece 2 MX400, c'est de la vrai merde !!!!!

Bon, pour résoudre le problème du confrère, il faut complètement désinstaller ta carte, la remplacer par un controlleur VGA (PCI), tu reboote, et tu installe tes pilotes et ça devrait marcher. Installe de préférence les derniers pilotes car ils corrigent beaucoup de bugs :P

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

ok je vais essayer tt ça j espere que ça va marcher

le seul probleme c est que si je desinstalle ma carte graphique sous xp il me la reinstallera automatiquement au demarrage

sinon je ne trouve pas comment installer un controleur vga (pci) sous xp, je vais dans ajout de materiel, puis je demande a installer le truc de moi meme, je vais sur ajout de peripherique et j ai chercher dans carte graphique je n ais rien a ce nom là :P

 

PS : ma config c est un pentium III 733 Mhz avec 384 Mo de ram et bien sur une carte graphique ati radeon vivo 64 ddr

Partager ce message


Lien à poster
Partager sur d’autres sites

nan rien a faire j ai eus beau desinstaller ma carte graphique et nettoyer toutes traces de celles ci sur la base de registre rien n y fait

qd j'installe le tt dernier driver pour xp (pourtant c est bien celui de ma radeon) l ecran reste tjs tout noir au demarrage :P

Partager ce message


Lien à poster
Partager sur d’autres sites

bocal83 -> ATI, c' est vrai ce n' est pô <de la merde>

Mais la Radeon 8500 et la GeForce III TI-500, ont toutes 2 des utlisations différentes.

La Radeon, est plutôt une carte <MultiMedia> grâce au support DVD totalement Hardware, sortie TV de bonne qualité et autres.

Alors que la GeForce III TI-500, est plutôt destiné au Hardcore Gamer, qui ont un 22", un PIV 2 Ghz et 512 de Rambus sur une Abit TH-II.

Quand à la 2 MX, la 2MX200, la 2MX ou la 2MX400, ce n' est pô non plus une <vrai merde (ça existe des fausses merde ?)>. La série des 2MX est destiné aux petites bourses (comme la mienne), c' est d' ailleurs une des cartes les plus populaire, comme le fut la Voodoo 3. Elle a de bonnes performances, même si elle n' est pô exptionelle !

Les detonators ne sont pô <lourd>, au démarrage les cartes nVidia, n' ont pô l' ATI MutliMedia Center à charger !

J' utilise les drivers 12.41 officiel WQHL et avec le même ordi et une ATI 128 Pro (je crois que c' est celle là), je gagne 3 secondes au démarrage avec la nVidia. J' ai essayer le detonators XP et je n' ai vu aucun changement alors.

 

Il faut que tu supprime tout ce qui à avoir avec ton ATI de sort qu' au démarrage windows XP te détecte ta C.G en VGA qqchose (PCI) et là tu install les derniers drivers officiel pour XP, pô de bétas on ne prends pô de risque. Install l' ATI MutliMedia Center aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gil-Galad

je trouve que ca fait quand meme un peu maternelle de dire : "nan ati c'ets de la merde, moi je prefere n vidia... et gnagnagnagnagnagna "

 

On s'en fout, chacun fait avec les moyens qu'il a et les envies aussi !

 

ame illustre parfaitement cela !!!

 

merci ame ! tu as les mots que je n'ai pas su trouver !

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×