Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Gros problème de mémoire virtuelle.


GlitterFee
 Partager

Messages recommandés

Bon voilà:

J'ai installé le jeu des sims et ses additionnels, pour ceux qui ne connaissent pas ce jeu, tout ce qu'il faut savoir c'est qu'il demande beaucoup de mémoire virtuelle. C'est justement le problème. J'ai configuré ma mémoire virtuelle a 1536 minimal et 3072 maximal, mais le problème n'est toujours pas résolu. Si quelqu'un connait une autre solution? Je suis à bout!

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à vous!|

 

Premièrement combien de mémoire Ram possèdes-tu??

Parce qu'on c'est que Sims 2 seul(sans extension) pour tourner sans problème nécéssite au moins 512 meg mais aussitôt que tu rajoutes des extension cela peut grimper jusqu'à 1 gig voir même 2 gig. Alors informe nous de ta config et nous pourrons plus t'aider!!

:P

 

 

 

Cordialement

LLkorkLL :P

Lien vers le commentaire
Partager sur d’autres sites

Salut

 

ma mémoire virtuelle a 1536 minimal et 3072 maximal,
Alors informe nous de ta config et nous pourrons plus t'aider!!

 

En configurant comme ça, il a très certainement 1024 Mo de Ram!

 

Mais ce paramètrage n'est pas idéal: il faut mettre 1,5X ta mémoire originale en minimal, et également 1,5X en maximal. Mais surtout pas plus!. On peut mettre 2X plus en min. et en max. seulement si on a peut de mémoire, par ex. jusqu'à 256Mo. Là, tu as mis 3X plus en maximal, ça ne peut pas aller! :P

Si ton jeu ne fonctionne pas bien, le mieux est de rajouter une barrette de 512 Mo :P

 

Au plaisir.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Il y a d'autres pistes à explorer:

 

Vérifier qu'il y a assez d'espace disque pour la mémoire virtuelle

Vérifier que le pagefiles.sys ne soit soit pas corrompu:

Pour cela ,il faut désactiver la MV (en cliquant dans la case prévue) et redémarrer XP.

le fichier de swap sera supprimé.

Recréer la MV .

S'assurer qu'un intrus ne consomme pas la mémoire:Scan en ligne.

Vérifier qu'il n'y ait pas trop de logiciels lancés en même temps , surtout au démarrage.

Idéalement, le fichier Démarrage de Msconfig ne devrait contenir que les logs de protection(parefeu, antivirus, antispyware)

Lien vers le commentaire
Partager sur d’autres sites

J'ai déjà eu recours a la barette mémoire en plus, sans résultat. A mon avis, le problème viens plus de la configuration, puisqu'une personne était déjà venue a bout de ces problèmes en touchant aux paramètre ou je ne sais plus trop quoi. Le problème est que cette personne ne se rapelle plus comment elle avait fait :/.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...