Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème connex reseau toutou 2.14


Silfeed
 Partager

Messages recommandés

Bonjour à tous!

 

J'ai un souci de connexion.

 

J'ai installé Toutou Linux 2.14 en dualboot avec XP media center sur un portable HP Pavilion DV6000.

Jusque là tout va bien.

 

J'ai une connexion ADSL par cable ethernet RJ45 qui fonctionne bien avec ce portable sous Windows et ca a déja fonctionné avec MON portable A1000 aussi sous Toutou Linux avec le cable réseau, donc en théorie je sais que la connexion est utilisable sous Toutou.

 

Dans ce PC il y a une carte réseau Intel® Pro/100 VE Network Connexion et (c'est possible d'en avoir 2?) une autre, nommée "carte réseau 1394"

 

J'ai beau utiliser le pilote pour la carte réseau Intel pro/100, rien... pas de réseau.

Tandis qu'en wifi en utilisant l'interface rausb et le pilote qui va bien, pas de problème.

 

Je n'y vois pas d'explication, et vous?

Modifié par Silfeed
Lien vers le commentaire
Partager sur d’autres sites

Wahh

Toi t'es le meilleur au monde, d'habitude les connexions Ethernet ça tourne tout seul! Tu branches et ça fonctionne!

Mais toi t'es fort, t'arrives à faire fonctionner ton Wifi et pas ton RJ45! Pas mal!!

 

Bon mais là j'avoue j'ai jamais eu de problème avec ma connexion RJ45!

 

Quand tu branches t'as les leds sur les ports Ethernet qui s'allument? T'as activé le DHCP sur ton modem? Sinon, la carte 1394 c'est le port firewire donc ça te concerne pas! Et oui c'est possible mais rare(pour les desktop et laptop) d'avoir 2 connexions RJ45!

Lien vers le commentaire
Partager sur d’autres sites

Wahh

Toi t'es le meilleur au monde, d'habitude les connexions Ethernet ça tourne tout seul! Tu branches et ça fonctionne!

:P

Je sais, ya qu'a moi que ca arrive...

Bon mais là j'avoue j'ai jamais eu de problème avec ma connexion RJ45!

Ben moi pareil!

 

Quand tu branches t'as les leds sur les ports Ethernet qui s'allument? T'as activé le DHCP sur ton modem? Sinon, la carte 1394 c'est le port firewire donc ça te concerne pas! Et oui c'est possible mais rare(pour les desktop et laptop) d'avoir 2 connexions RJ45!

Les leds? C'est ou?

De toute façon avec mon portable Asus (le mien a moi) ca marche nickel avec ce cable et ce modem, d'ou mon incompréhension...

De plus normalement, apres avoir testé l'interface eth0 avec le mien, j'ai les 2 ptits écran qui apparaissent dans la barre des taches pour indiquer que l'interface est active (mais pas encore paramétrée en dhcp)... ici avec le HP : RIEN :P:P

 

Dans windoze ca marche en dhcp alors oui, j'imagine qu'il est actif le serveur...

 

Je sens une pointe d'ironie dans ton post :P

Lien vers le commentaire
Partager sur d’autres sites

T'as bien fait un ifup eth0 hein?

Ah non j'ai pas fait cette commande...

J'ai juste essayé via Setup , Connexion Internet par le reseau etc... comme je fais d'habitude et ca marche en général...

 

Voila le ifconfig -a

 

sh-3.00# ifconfig -a

eth0 Link encap:Ethernet HWaddr 00:16:36:AE:04:B8

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

RX packets:0 errors:0 dropped:0 overruns:0 frame:0

TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:1000

RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

 

eth1 Link encap:Ethernet HWaddr 00:18:DE:9A:77:CA

BROADCAST MULTICAST MTU:1500 Metric:1

RX packets:1207 errors:0 dropped:123 overruns:0 frame:0

TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:1000

RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

Interrupt:11 Base address:0xa000 Memory:d6000000-d6000fff

 

lo Link encap:Local Loopback

inet addr:127.0.0.1 Mask:255.0.0.0

UP LOOPBACK RUNNING MTU:16436 Metric:1

RX packets:0 errors:0 dropped:0 overruns:0 frame:0

TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:0

RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

 

ifup eth0 me donne : /etc/network/interfaces: No such file or directory

Modifié par Silfeed
Lien vers le commentaire
Partager sur d’autres sites

Tu branches ton cable réseaux, tu fais un

ifup eth0 && ifup eth1

 

et tu regardes si ça fonctione^^

 

edit(suite à ton edit): Ah là c'est bizarre...Tu n'as pas de /etc/network/interfaces ??

 

bah tu le créais et tu met ça dedans:

# The loopback interface
auto lo eth0
iface lo inet loopback
# The first network card - this entry was created during the Debian installation
# (network, broadcast and gateway are optional)
iface eth0 inet dhcp
iface eth1 inet dhcp

 

avec un peu de chance ça peut marcher

Modifié par Greywolf
Lien vers le commentaire
Partager sur d’autres sites

Ah attends je viens de voir ton edit :P

 

Je nomme le fichier "interfaces", mais avec quelle extension?

 

Ah je crois que j'y suis pour l'extension, mais j'ai ceci apres avoir tapé le

ifup eth0 && ifup eth1

 

Ifup: misplaced option "<?xml"

 

Et pourtant je n'ai pas de "xml" dans le fichier "interfaces", j'ai vérifié :P

Modifié par Silfeed
Lien vers le commentaire
Partager sur d’autres sites

ya pas d'extension!

Seulement /etc/networl/interfaces

Eh ben même après avoir crée /etc/network/interfaces, ca marche pas...

Toujours le Ifup: misplaced option "<?xml"

Modifié par Silfeed
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...