Aller au contenu
Gigatoaster

Barre blanche avant logo d'XP

Messages recommandés

Bonjour

 

Ca fait un mois que j'ai reformaté et depuis, à chaque allumage, j'ai une barre blanche qui apparait avant le logo de Windows XP. J'ai déjà euaffaire à cette barre mais elle dure 3 à 4 secondes, là ca dure facilement plus d'une minute.

 

J'aimerai savoir s'il s'agit d'un dysfonctionnement et aussi quelles pourraient être les solutions à ce problème. :P

 

A noter qu'il m'est impossible de démarrer en mode sans échec, j'ai beau appuyer sur F8 rien ne se passe!!!!

Modifié par Gigatoaster

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

pour aller en mode sans echec tu vas dans:

executer tu tapes msconfig après tu fais ok.

tu cliques sur boot ini et tu coches safeboot appliquer et tu redemarres et normalement tu vas demarrer direct en mode sans echec sans taper sur f8 et après quand tu voudras redemarrer normalement tu redecoches safeboot.

 

si cela se trouve c'est ton clavier qui n'est pas pris en compte au demarrage c'est pour cela que tu ne peux pas aller en mode sans echec.essaie d'aller dans le bios si tu n'y arrives pas c'est que cela veint de ça.

ton clavier et ta souris sont en usb?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses.

 

@Phengizy : Windows XP Pro SP2 authentique

 

@fredthenovice : j'ai bien un clavier usb et j'arrive à aller dans le BIOS. J'ai une carte mère Asus A7N8X-X et j'appuie sur F8, c'est la bonne touche? J'ai coché la case SAFEBOOT, ca redémarre et la barre blanche est affichée! Je suis bien arrivé dans le mode sans echec. J'ai décidé de décocher la case, le PC redémarre normalement avec la barre blanche.

 

A noter que le PC fonctionne tout à fait correctement, mais j'ai peur que cette barre indique un problème au niveau du chargement des drivers. Que me conseillez-vous de faire?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors justement je n'ai pas installé les drivers de ma carte graphique car c'est une daube monumentale. Mon PC reconnait une FX5600 / Integrated RAMDAC

 

D'autres suggestions?

 

Je parcours internet depuis plusieurs heures et il y a absolument rien sur mon problème c'est vraiment bizarre.

 

sanstitrete0.png

 

C'est quoi le truc encadré?

Modifié par Gigatoaster

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour

 

Ca fait un mois que j'ai reformaté et depuis, à chaque allumage, j'ai une barre blanche qui apparait avant le logo de Windows XP. J'ai déjà euaffaire à cette barre mais elle dure 3 à 4 secondes, là ca dure facilement plus d'une minute.

 

J'aimerai savoir s'il s'agit d'un dysfonctionnement et aussi quelles pourraient être les solutions à ce problème. :P

 

A noter qu'il m'est impossible de démarrer en mode sans échec, j'ai beau appuyer sur F8 rien ne se passe!!!!

 

salut,

 

la barre blanche de chargement en bas de l'écran, ce n'est rien de grave, elle est normale. ce qui est moins normal, c'est le temps que ton pc met à charger. quand le pc bloque à cette étape, c'est généralement un problème de pilote et/ou matériel.

d'aprés ce que tu décris à propos de ta carte graphique, il se pourrait bien que ça vienne d'elle si l'affichage de la barre de chargement dure aussi longtemps...

par contre, je ne suis pas en mesure de t'aider plus pour les drivers... :P

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×