Aller au contenu
alanis

erreur de protection windows sous Win ME

Messages recommandés

Salut!

 

Je viens de faire l'acquisition de Win ME ( ce que je commence à regretter) avec mon nouveau PC et je rencontre plusieurs problemes...Une fois sur deux, en voulant éteindre le PC un écran bleu s'affiche avec le message suivant:"...erreur de protection windows, veuillez redemarrer l'ordinateur...":

 

- Comment pourais-je y remédier?

 

Deuxième probleme: ma souris se bloque frequemment et chauffe, indépendament d'un temps d'utilisation prolongé (parfois qq minutes après le démarrage...).

 

- Si vous pouviez éclairer ma lanterne...

 

Merci d'avance!

 

icon_wink.gif!

Partager ce message


Lien à poster
Partager sur d’autres sites

tt nest pas tres precis !

 

Pr l'ecran bleu gen ai eu pas mal avec Win Me (qui fonctionne tres tres bien cher moi)

 

bon Il y a de forte chances ke se soit lies aux drivers VIA, les version Inferieures a la 4.27 ne resolvaient pas le stress

 

SI ta carte mere utilise un chip Via prend

 

drivers VIA 4in1 4.29 FINAL xca devra aller mieux si il sagit bien de ..... lol

 

 

 

si oui installe les icon_smile.gif

 

url 4in1: http://viahardware.com

 

 

 

pr ta souris

 

hum c pas toi ki transpire fort des mains des fois ??

 

on sait jamis lol icon_smile.gif

 

 

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour la carte mère, j'ai bien un chipset via, donc je vais m'en occuper; par contre c pas sympas de vous moquer pour la souris!!!!!!!

 

c une souris ps/2 TREKKER, qui a l'heure ou j'écris à encore plante et est brûlante, pour info le fsb est a 133 d'origine, perso je pense que c un defaut sur la carte mere, au niveau du port ps/2 souris... car g essaye avec une autre souris, elle est detectee, mais reste figée, par contre elle ne chauffe pas!

 

si vous avez une quelconque idee sérieuse pour resoudre le pb...

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

 

 

Moi aussi j'ai eu ce problemes, tous les drives mis a jour et paf, ecran bleu. Et puis regardant la date de mon bios ( 05/1999 ) je me suis dis, pourquoi pas le flasher.... et bien oui car les drives ACPI n'etaient pas a jour. Depuis plus de problemes...icon_smile.gif)))))

 

 

 

Mais si tu rencontres toujours des problemes, sache que les drives dernieres generations sont obligatoires pour win me.

 

 

 

Quand a ta souris, je n'ai JAMAIS entendut une souris qui chauffe....icon_frown.gif((

 

 

 

Essaye avec une autre car c tres tres bizzare ca.

 

 

 

A bientot

 

 

On 2001-03-19 16:46, alanis wrote:

 

merci pour la carte mère, j'ai bien un chipset via, donc je vais m'en occuper; par contre c pas sympas de vous moquer pour la souris!!!!!!!

 

c une souris ps/2 TREKKER, qui a l'heure ou j'écris à encore plante et est brûlante, pour info le fsb est a 133 d'origine, perso je pense que c un defaut sur la carte mere, au niveau du port ps/2 souris... car g essaye avec une autre souris, elle est detectee, mais reste figée, par contre elle ne chauffe pas!

 

si vous avez une quelconque idee sérieuse pour resoudre le pb...

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre pour ce qui est de flascher le bios...G peur de foirer l'expérience...

 

Vu que je n'arrive pas à avoir la marque de ma carte mère...même avec l'aide du logiciel

 

wCPUId 3.0...

 

Sinon, merci qd même de m'avoir aidé pour la souris...(décidemment vous allez penser que je suis obsédée par ma souris...mais non,la seule réponse: les femmes et l'informatique...)

 

Bye, icon_wink.gif @lanis

Partager ce message


Lien à poster
Partager sur d’autres sites

A propos de "erreur de protection etc.."

 

J'ai aussi cette faveur avec Win Me. Mais.. je sais que ceci est créé, pour moi, par le logiciel de montage vidéo pinnacle DC10+ qui est installé dans ma bécane si je travaille sans ce logiciel je n'ai pas cette erreur.

 

Donc pour toi c'est peut-être la même chose soit avec DC10+ ou un autre logiciel.

 

Lorsque j'utilise ce logiciel, avant d'éteindre je fais" arrêter redémarrer" et ensuite je stoppe sans problème. Ceci évite l'arrêt forcé et ensuite le Scan disk.

 

Avec Win me tu as la possibilité de connaitre le journal des erreurs fouine un peu. Il est probable que ce défaut soit créé par la carte graphique .

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×