Aller au contenu
jeanfrederic

Ouverture des dossiers par double click (Résolu)

Messages recommandés

Voila mon souci:

Lorsque je double click sur un dossier, windows lance une nouvelle fenetre...de recherche.

Je suis donc obligé de faire un click droit, et descendre jusqu'à "ouvrir".

 

Bien que j'ai fait une recherche Google, je ne trouves pas de réponse satisfaisante,

la réponse traditionnelle étant: ouvre un dossier, click sur Outil/Option des dossier/Type de fichier/Dossier, click sur Avancé/Open, puis "par défaut".

Mais ca ne marche pas, je ne peux ni Appliquer, ni même choisir "par défaut". Je pense qu'il est déjà par défaut, mais ca continue à ouvrir une recherche plutot que d'ouvrir le dit dossier.

 

Une idée de paramètre?

Merci

Modifié par jeanfrederic

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Si tu es sous XP,

 

dans l'explorateur, Options des dossiers > Général > sélectionner ouvrir les dossiers dans une fenêtre unique,

et ouvrir les élément par double clic.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut.

 

Essaie ceci:

 

Menu Démarrer -> Exécuter -> taper regsvr32 /i shell32 -> valider par Ok.

 

Tiens nous au courant!

Ayéééééééééé, ca a marché, je peux ouvrir par double click.

Merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci merci

 

Bonsoir,

Si tu es sous XP,

dans l'explorateur, Options des dossiers > Général > sélectionner ouvrir les dossiers dans une fenêtre unique,

et ouvrir les élément par double clic.

marche pas, mais merci ! Je piges pas pq d'ailleurs...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Geneviève.

J'ai plus ou moins le même problème, mais quand je fais

Menu Démarrer -> Exécuter -> taper regsvr32 /i shell32 -> valider par Ok.
ca ne fonctionne pas.

 

J'ai aussi essayer de changer dans les options de dossiers, mais ''ouvrir les dossiers dans une fenêtre unique'' est déja sélectioné...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Invité

Essaies d'ouvrir ton lecteur en faisant bouton droit sur démarrer, puis choisir explorer. Après, tu cliques sur outils et il faut choisir option des dossiers- affichage puis cocher "afficher les dossiers cachés" . Ensuite décocher "masquer les fichiers protégés du système d'exploitation. Sur le lecteur, tu trouveras un fichier nommé "autorun.inf". Il faut le supprimer avec shift+suppr.Tu retournes dans Menu Démarrer -> Exécuter -> taper regsvr32 /i shell32 -> valider par Ok. Tu redemarres le poste.

Par Alexis AYIVI

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour :P

 

Pour les lecteurs qui cherchent à rétablir un double-clic pour l'ouverture d'un lecteur, consultez ce sujet :

Restaurer le double-clic sur un lecteur suite à une infection

 

Consultez le sujet pour voir si cela correspond à votre cas de figure. Si cela correspond à votre souci et que ce sujet ne l'a pas résolu, vous êtes probablement victime d'une infection se propageant par supports amovibles encore active. Dans ce cas, consulter le sujet Les infections se propageant par les supports amovibles : USB, Flash, etc. ou demander de l'aide dans le forum Analyse.

 

Si c'est la Recherche qui s'active au double-clic, nous sommes dans un autre cas de figure, dont les méthodes de résolution sont synthétisées ici.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×