Aller au contenu
Notpa

[Résolu] Désactiver SearchIndexer.exe sous XP

Messages recommandés

Bonjour !

 

Sous XP SP2, lorsque je démarre le PC, il rame, rame... et le HDD est très solicité. Après quelques recherches, j'ai trouvé l'appli Windows SearchIndexer.exe qui me bouffe jusqu'à 90% de la CPU. Via Ctrl+Alt+Sup, je peux tuer la tâche... qui revient 10 secondes plus tard !

 

Au niveau Propriétés des HDD, j'ai désactivé l'indexation des fichiers (c'est long, mais bon, on ne fait pas ça tous les jours !). J'ai regardé dans MSConfig, pas de SearchIndexer.exe lancé au démarage. Mais lorsque je boot mon PC, ce ... de SearchInderxer.exe s'éxécute quand même. J'ai l'impression qu'il regarde en scannant les HDD s'il faut indexer un fichier ou non. Puisque le flag d'indexation est à OFF, il se dit "bon, je n'ai rien à faire et je passe au suivant !". Et ceci des centaines de milliers de fois. D'où, la surchage de CPU (inutile) au démarrage.

 

Question : comment désactiver DEFINITIVEMENT l'éxécution du SearchIndexer.exe sous XP ?

 

Merci et bonnes fêtes de fin d'année !

 

Notpa01 aka Nono

:P

Modifié par Notpa01

Partager ce message


Lien à poster
Partager sur d’autres sites

Mes respects, Amiral !

 

Désolé, je ne suis pas allé sous Zéb depuis un certrain temps. Une mise à jour d'un topic ne prévient pas le créateur de ce topic. Sauf si l'on envoie un message. Dans ce cas, dans la page d'acceuil de Zebulon, en haut à droite j'ai l'indication de messages en attente.

 

Bref. Sous Vista, le SearchIndexer n'est pas montré par les Service.scn. Je l'ai désactivé par : click droit sur le disque concerné --> Propriétés --> Général --> enlever le "cochage" (c'est français, ça ?) de la case 'Indexer ce lecteur pour une recherche rapide'. Je n'ai pas trouvé d'autres services ou options. Comme mon PC est neuf (3 mois), il n'est pas encore trop pollué ni chargé. Donc, l'indexation, si elle se fait quand même, est très rapide et je ne la vois pas.

 

Cordialement

 

:P

Notpa aka Nono

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai plus ces messages car j'ai désactivé l'UAC (User Access Control). Je suis donc vu comme super-admin. Mais le message que tu reçois est juste un avertissement. Si tu accepte la modif, ça passe.

 

Notpa01 aka Nono

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×